"Unknown Burnpase" with Nero??

  badgery 10:36 09 Apr 2006
Locked

Had some difficulties with a faulty DVD disk when trying to add more photo files to it, as backup. Consequently ended up re-installing Nero from my OEM suite disk (Express 6).
Now, when I 'burn' the 'Time/Event' box shows the time - but with "Unknown Burnphase" where it used to say things like "Caching files", "Writng files" etc at each stage of the process.
The actual burning is coming out OK - just this list of 'Unknown Burnphrase' statements is annoying. Even the final little box after verification says "Unknown Burnphrase, OK"
Can anyone throw some light, and hopefully get me back to normality (Nero I mean, been told there's not much hope of my return to normality, however!!).
Thanks in advance for any 'light'.

  terryf 11:03 09 Apr 2006

Have you tried copying all files from dvd to a temp folder on HD then using nero to erase the dvd and start again burning a few files to see how it progresses with write verification switched on

  badgery 13:06 09 Apr 2006

I did copy the files to my HD and then used Nero to select all the files, and have ticks for 'multisession and verify'.
The disk is burned OK, just that instead of the 'usual' descriptions in the 'white Time/Event box' saying 'writing' etc all I see are the times and then against each "Unknown Burnphase".
All the files do burn onto the DVD OK, in spite of this. I am hoping there is something that is just preventing the normal words appearing to tell me what is happening.
Cheers

  badgery 07:49 10 Apr 2006

Problem solved, must have been a corrupt Nero disc - uninstalled and then reinstalled with an 'unused' Nero OEM disc (found in a bundle in my drawer!).
Now all is back to normal! Cheers, terryf.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)