Uninstalled Kapersky but still trys to run?

  Sparkly 17:58 26 Aug 2010

Hi all my grand daughter dropped off her laptop to clean up malware she had on it,she allso had Kapersky on it that had expired/trial run out,her boyfreind removed removed it with Revo Uninstaller but it still starts up saying Kapersky needs to be activated and database is out of date when the PC starts,the programme is not listed in Revo but when i run msconfig it is listed and ticked to run when the PC starts i untick it and click apply but as soon as i do that it puts the tick back in the box to rus at startup again.
Appreciate your thoughts on what to do.

  Woolwell 18:07 26 Aug 2010

When removing anti-virus progs it is best to use their own removal tool click here. You can try running it now but you may have to re-install and then remove.

  Sparkly 18:28 26 Aug 2010

Hi Woolwell
Thanks i had a feeling that would be the answer i contact her see if she has the disc.
Thanks for the help.

  Woolwell 18:34 26 Aug 2010

No harm in running the tool first.

  Sparkly 08:23 27 Aug 2010

Hi Woolwell, she did not have a disc it was a download so downloaded it again for her reinstalled and as it went through the installation process it realizes the previous installation and tells us that activation is required do you want to activate:Activate online or Use key i click no becuse she had let the trial expire and now has MSE but Kapersky rolls the installation back removing the files but still am left with the original problem, the removel tool fails to remove any leftover files allso.
Still scratching my head at this, any more ideas anyone?

  woodchip 08:36 27 Aug 2010

You need to Disable it in Services under Admin in Control Panel

  woodchip 08:37 27 Aug 2010

You can then Remove it from Regedit. And Windows Explorer

  gengiscant 08:41 27 Aug 2010

You do not mention which Kaspersky you are trying to remove?

  gengiscant 08:44 27 Aug 2010

Don't know what happened there,hadn' tquite finished. Have you tried running the removal tool in safe mode?

  woodchip 08:45 27 Aug 2010

does not matter what version if he does it like I said

  Sparkly 08:55 27 Aug 2010

Hi woodchip thanks done as you said and has worked nicely many thanks.
gengiscant it was 2010 but sorted now thanks
"Have you tried running the removal tool in safe mode?" i had but with the same result as in privious posts, will now tick as resolved.
Thanks to you all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?