unidentified network?

  morris948 21:33 22 May 2008
Locked

Hello, i need help please.
My daughters laptop refuses to wirelessly connect to the internet, it has been working fine for the past 6 months.
When the laptop is booted it finds my netgear router and displays it as DG834PN unidentified network.
If i connect a LAN cable from the router, it all works fine.

When i click 'diagnose and repair ' it says it cannot find a network, but if go to 'connect to a network' it shows DG834PN - Connected.

My Home PC works fine,and is wirelessy connected.

The Laptop is Windows Vista home premium and is a HP G6000 model.
Can anyone help what has happened here?

  Ashrich 22:44 22 May 2008

Has anything happened to it recently , like a virus or trojan being removed etc. ? Sometimes when this happens the Winsock or TCP/IP stack can get broken . First of all , connect via a cable and download the latest drivers for the wireless device , if you have a look in Device manager and see who the maker was , then visit the site for the latest drivers , or post back here and someone will do it for you . Then open a command prompt ( best with privileges , start/programs/accessories/command prompt , right and select " run as administrator ) At the prompt type in ( without quote marks ! ) " netsh int ip reset resetlog.txt " and press enter , then , type in " netsh winsock reset catalog " press enter again , reboot the system and retry accessing the internet .


Ashley

  Ashrich 22:46 22 May 2008

that should say " right click and select " etc.

Ashley

  mgmcc 22:54 22 May 2008

Try deleting the existing wireless profile and then go through the procedure to connect again. Open the "Network and Sharing Center", click the link at the left to "Manage wireless networks", highlight the entry that matches your router's SSID and click the "Remove" button.

Close that window and, back in the "Network and Sharing Center", click the link to "Connect to a network". Select the entry for your router and click the Connect button at the bottom of the window.

  morris948 07:48 23 May 2008

I tried deleting the profile and let it find a network, it succesfully found my router but could not identify it again.
Ashrich.
I ran the command prompts as you described, but got the message:-

'Resetting echo request failed'
'The requested operation requires elevation'

This happens for both command prompts given,

The laptop has administrator rights.

  morris948 08:01 23 May 2008

Wireless network connection status.

IPv4 conectivity = local
IPv6 connectivity = limited
Mediastate = Enabled
SSID = DG834PN
Duration = 00 12 34
Speed = 54 Mps
Signal quality = Excellent





Network connection details.

Description = Broadcom 802.11 b/g WLAN
Phisical address = 00-1a-73-b7-a4-75
DHCP enabled = Yes
autoconfig = 169.254.22.87
IPv4 Subnet mask = 255.255.0.0
IPv4 defaul gateway = ------
Ipv4 DNS server = ---------
ipv4 WINS server = --------
netbios over Tcpip = yes
link-local ipv6 address = fe80::10f8:9161:3f46:1657%10
ipv6 dns servers = fec0:0:0:ffff::1%1
" " 2%1
" " 3%1

  morris948 09:24 23 May 2008

I have just updated the driver version for the laptops broadcom modem.(Ver 4.170.25.17 date: 12/10/07).
The problem still exists, it is showing my routers SSID as connected, and can even pick up my neighbours router as well, so why does it not identify my network, even though it says connected with excellent signal strength.

  shareinfoline 10:15 23 May 2008

Visit our website click here is a group of professionals who on a continuous basis do market research and critically examine each and every market information. After thorough research and examination, our research teams share their views, Our Chartists with best of their skills make analysis and give us fruitful information.

  morris948 13:56 23 May 2008

I dont understand what this has to do with my laptop issue?

  morris948 14:37 23 May 2008

I succesfully got the command prompt to run (as administrator) and ran the scripts you mentioned, they completed OK and i rebooted.
Still no joy! the router still shows 'Unidentified network'.

Can anyone help please !!

  morris948 18:09 23 May 2008

After logging in to my netgear router, i tried running the setup on it, even though its working perfectly well.
After running this setup the laptop started to identify the router.
Weird things happen sometimes, i cannot explain why.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?