unexplained boot change

  Throbber 13:58 24 Feb 2008
Locked

My PC always used to boot straight into desktop, but has recently been requiring me to click on "User" before continuing. It's no big deal, but I prefer the old way. Anyone know how to get it back? I've no idea what changed the process, but suspect my kid!
Windows XP home, SP2.

  Harnser 14:05 24 Feb 2008

No it must have been an XP update because mine is suddenly doing it as well and I haven't changed my set up lately. Any ideas how to change back? - I must have know once but can't recall now and when I tried a method from another forum I ended up with an Administrator Account and User!

  Jake_027 14:14 24 Feb 2008

Start > Run > 'control userpasswords2'
Uncheck the box for "Users must enter a user name and password for this computer."

  jimv7 14:55 24 Feb 2008

Have you installed a netgear router recently, if so click here

  Throbber 22:45 24 Feb 2008

Thanks Jake_027 - this did the trick. All now back to normal.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?