Underlines under desk top icons

  ds7183 12:18 10 Jan 2008
Locked

Hi Does anyone know how to get rid of the underlines under the desk top icons. I have managed it once before but can't find it again. I have had to wipe my hard drive and start again and they are there once more. Di

  birdface 12:21 10 Jan 2008

Try Right click in middle of clear screen.Arrange Icons by.Make sure Lock web items on Desktop is unticked.

  Technotiger 12:22 10 Jan 2008
  birdface 12:38 10 Jan 2008

Hi Ds.You have to post your replies on here so others can find a solution to you problem. This from ds 7183. Date: Thu, 10/01/2008 | 12:28 Message Thanks, tried that and it removes highlights but not underlines.

  birdface 12:42 10 Jan 2008

Googled.click here= you might find something on there to help.

  birdface 13:10 10 Jan 2008

Ok.Got it I think.Open Windows Explorer.Tools. Folder Options.Make sure that you Dot .Double click to open item.That should get rid of the underlines.

  birdface 13:11 10 Jan 2008

Sorry I should have said apply after you made the change.

  Technotiger 13:48 10 Jan 2008

Or go to Control Panel>Folder Options then Dot, in Underline icon titles only when I point at them.

  Technotiger 13:49 10 Jan 2008

Plus as buteman has said - click on Apply and then OK.

  ds7183 15:42 10 Jan 2008

Thank you to buteman & Technotiger, this has solved the problem....hooray!

  Technotiger 16:43 10 Jan 2008

I am sure I speak for buteman too when I say - Our pleasure ... Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?