Underfloor heating wont go past 10degrees

  pj123123 15:56 24 Feb 2010
Locked

hi all,
my problem is i recently put down 2 electrical 160watt heating matts in my kitchen. first i put down 10mm iusulation boards, then laid my matts,put in the sensor for the stat. the tiler then came and pourd levelling compound over the matts and left it to dry then put down flexi adheivse then laid the tiles. i left the tiles to set for a week and then hooked up the heating. my problem is it wont go past 10 degrees even if i set it to 40 leave it for a few hours the stat shows that its still trying to put up the tempature but stays the same.
has any one come across this before.

  EARLR 16:03 24 Feb 2010

.

  Sea Urchin 16:22 24 Feb 2010

I didn't know Microsoft were now marketing underfloor heating :@)

  Peter 17:03 24 Feb 2010

.

Yes EARLR & Sea Urchin, I realise that pj123123 request isn't very computer oriented, but lets try and offer some helpful advice.

I don't know what sort of size your kitchen is pj123123 or if it is well insulated or not, but if I were using a fan heater to try to warm the room in winter I wouldn't use one of less than 1 KW output and would probably go for something more like 2.4 KW. I would say that expecting two 160 Watt mats, a total of 320 Watts or similar to 3 x 100 Watt light bulbs, is expecting a bit much to heat your kitchen to ant great extent. Perhaps 6 to 10 mats would be more appropriate.

Peter.

I am not an expert,but I think you need around 150/200 watts per square metre to heat a room efficiently. How big is your kitchen, it must be quite small if it only requires 320 Watts.

  lotvic 21:16 24 Feb 2010

according to click here it's 160 watts/ per sqm

  dansk00 22:15 24 Feb 2010

Hi - It sounds like the "cold tail" from the underfloor heating that connects into the thermostat are in the wrong ports, or if you have two mats they are mixed up - i.e. mat 1 both wires into nuetral mat 2 both wires into live, very easy mistake, or both cold tails are not in live and neutral at the back of the controller.

Tell me which stat you have and we can run through it together. The 10C reading your getting is the ambient temp for the floor, and although the controller is saying the floor should be heating up - it wont because the heating mats are not wire to live and nuetral (on the load side of the stat)

It is possible to be something else but i will bet my right arm thats the cause.

Regards

Dansk.

  pj123123 22:45 24 Feb 2010

the thermostat is a type occ3/ocd3
brown=live
blue=neutral
the stat turns on so the correct connections are made there. ive got 2 mats so i twisted the brown/live from both mats together and placed them in the only live port available after connecting the mains. and i did like wise with the blue/neutral. and the only other connections to be made is the underfloor stat.

  mooly 08:11 25 Feb 2010

Bit of useless info, actually not so useless as it is computer orientated.

Where I used to work we had underfloor heating and it caused a definite "moving ripple" on old green screen monitors... bit like a hum bar.
Not an issue these days of course with LCD screens.

  dansk00 08:25 25 Feb 2010

Ok - just to confirm - ports 1&2 live and neutral supply in (to power the controller) 3 is earth, 4&5 is load to the heating mats and 6&7 is floor probe - is it possible you have the heating mats into number 3 by mistake?.

The other thing it could be is....but not limited to: No output from the stat (faulty stat), you can check this is a volt meter, romve the stat from the wall turn on and make it turn on for heat, then check the power output accross 4&5 make sure its 230V, failing that and worse case you have open circuit on the heating mats (but i really doubt that to be the case)

I strongly feel its an easy fix somewere along the line.

Could it even be a programming issue?

  dansk00 08:26 25 Feb 2010

one other question - how many m² is the kitchen floor?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?