Undeletable Programs

  mogwai 20:20 07 Mar 2003

Hi All,
Having uninstalled various programs, I open the Add/Remove Programs window and the program is still listed there, although my PC cant locate the file (obviously, I guess as its uninstalled!), is there anyway I can delete these entries?

  Altair 20:26 07 Mar 2003

Try reinstalling the progs and use add/remove to get rid of them instead of the uninstaller within the prog.

  Ironman556 20:31 07 Mar 2003

Have you checked to see that there's no folders, files or reg entires left from the program? If there is it's probably user settings incase you install the program again, but it shouldn't hurt to give deleting them a go.

  csqwared 20:31 07 Mar 2003

Don't know which Windows you're using but there's a handy little programme - Tweak UI - on the Widows 98 (powertools) also downloadable from Microsoft and, I believe, on PCA discs somewhere. This will solve the problem - usually - avoiding the re-install route

  csqwared 20:33 07 Mar 2003

or Windows 98 even, unless you've actually got 98 widows!!

  mogwai 20:39 07 Mar 2003

Im running WinME will the tweak work for that?I cant reinstall the programs as I no longer have the disks and Im not too confident 'mucking' about with the registry unfortunately but will go down this route if I have too!!
Thanks for all your help everyone

  graham 20:45 07 Mar 2003

In add/remove, remove the program and it should say the program has been uninstalled, do you want to remove this reference (or similar). (If this repeats it's cus it bounced)

  csqwared 20:47 07 Mar 2003

Perhaps someone will correct me here but I'm sure Tweak UI is available for all versions of Windows up to ME at least. Check the downloadables at Microsoft. It's only a small programme but it contaians other 'tweaks' which are useful from time to time.

  csqwared 20:49 07 Mar 2003

just washed my fingers and can't do a thing with 'em - should be "contains"

  mogwai 21:53 07 Mar 2003

Cheers all
There were still reg entries left over after uninstallation I have deleted these and...... problem solved :-)

  mogwai 21:55 07 Mar 2003

p.s I tried Tweak UI but couldnt get it to open?!?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?