Unable to watch film clips on boreme.com

  sunways 19:42 09 May 2006
Locked

Hi i am unable to see any of the clips on the above site This is the sort of message i get when i click on the plug-in link; This is a wmv file and your browser needs a free plug-in to read it. This takes me to media player 10, which i have, and is up to date. Where do i go for the plug-in, and why does this link not take me there.

XP home Sp2

  ICF 19:56 09 May 2006

Try re installing media player 10

  Stuartli 20:02 09 May 2006

Have you Enabled All File Types from Tools>Options.

If they are all enabled, then try downloading the K-Lite standard audio and codecs pack from:

click here

  Stuartli 20:02 09 May 2006

..however, judging by the website's name, it might not be worth it...:-)

  sunways 20:41 10 May 2006

I am unable to watch windows media movies also but i can hear them.So it is not the site it is me!. Any ideas on whats wrong with media player.

  woodchip 20:59 10 May 2006

wmv is mpeg 4

  sunways 18:54 11 May 2006

I am going to start a new thread on this subject. I think the fault may lay with my graphic card>windows media player, and being able to play certain file types. MOV,VIDEO,WMV.

ATI card users have any of you had this problem?


Thanks for your help

  sunways 18:56 11 May 2006

sorry NOT being to play file types

  SANTOS7 18:59 11 May 2006

click here
install the K-Lite codec pack from the link it may help as MP10 does not play MP4 by default.....

  Stuartli 19:57 11 May 2006

I've already suggested that..:-)

There are also MS plug-ins at:

click here

  sunways 15:48 14 May 2006

thanks for help,problems still present, see new thread 'ATI & WMP 10, do they work together ?'

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017