Unable to use System Restore

  tardis100 22:30 30 Nov 2010
Locked

I have a new Laptop with Windows 7 Home Premium which I've had about 5 months and I have tried to use System Restore a few times during the time I've had it and it has never successfully completed. The error message I get is: System Restore failed to extract the original copy of the directory from the Restore point.
Source: %SystemRoute%\registration.
Destination: ComplusStaging
Does anyone have any idea what I can do? Although I don't actually need it at the moment I'm sure the time will come when I do and this seems to be an error that isn't going to go away.

  Sea Urchin 23:05 30 Nov 2010

Do you by any chance use Norton AV? If so System Restore will only work if you temporarily disable Norton.

If not, then have you tried running System Restore in safe mode?

Go into Services (Windows key+R and type services.msc) - and scroll down to Volume Shadow Copy - make sure it is started and on Automatic.

Finally - if one of your restore points is corrupted then System Restore won't work. The way to correct this is to turn off system restore then turn it back on again. You will lose all the restore points, but as you have no problem at present it might be worth doing, and then create a new restore point. Once you've built up a couple of restore points it should then work OK.

1. Go to Start
2. Select Control Panel
3. Select System and Maintenance
4. Select System
5. Select the System Protection link
6. Uncheck the disk drive for which you would like to turn system restore off
7. Click the "Turn System Restore Off" button. System Restore will no longer monitor and create restore points for the unchecked disk drive.
8. To turn the system restore feature back on, recheck the drive in step #6 above, then click Apply.

  tardis100 19:41 01 Dec 2010

Thanks Sea Urchin for getting back to me but sadly nothing has changed. I don't use Norton I use Avast and even disabled that to see if it made any difference (it didn't) System Restore would still not work. Yes, I have tried in Safe Mode with no success. Followed your instructions for Volume Shadow Copy - it was set to Manual so changed that to Automatic. Still no joy with System Restore so turned it off to cancel all the Points - closed down and re-booted. Set a new restore point - downloaded Defraggler. Couple of hours later returned to System Restore to try and restore prior to downloading Defraggler - sadly no success, still get the same message. I’ve just done a bit of a google and there seems to be loads of people with the same problem. I haven’t seen anyone who has cracked it though and of course I don't have a Windows 7 disk! Would be grateful if anyone has any other ideas.

  northumbria61 19:48 01 Dec 2010

Take a look here - click here

  tardis100 20:14 01 Dec 2010

wow Northumbria that looks pretty powerful stuff not sure if I can cope with that! I'm not with the offending computer at the moment but when I get home I'll see if I can have a go - though the article starts off about not being able to create SR points - I can create them it's the going back to use the created points when it wont work.

  woodchip 20:46 01 Dec 2010

Turn Restore off this clears old restore points, and should reset Restore, then back on and create a new restore point. Then try it to see if it works

  woodchip 20:47 01 Dec 2010

Sorry see you you already tried that

  woodchip 20:48 01 Dec 2010

PS
Try Restore with it only working for C:\ Drive turn it off on all other Partitions its not needed

  tardis100 23:10 01 Dec 2010

Thanks to everyone for trying to help but I have not succeeded. Have had trouble with northumbria's suggestion tried to follow the instructions but fell at about the 4th hurdle. And woodchip when I tried to use SR and when I got to the appropriate page it was only set to do the C:\ drive - did try again with hope fading and unfortunately still the same error message. It seems I shall have to venture into the realm of running Recovery and that sounds very drastic I'm not prepared to go down that road yet. So thanks for all your suggestions I think I'll give up on it for the moment.

  Sea Urchin 23:37 01 Dec 2010

Wouldn't hurt to try the kellys korner tweak Restore/Enable System Restore - scroll down to Number 278 - click and run the script that opens - follow instructions to add to registry

click here

  tardis100 23:49 01 Dec 2010

OK Sea Urchin will have a go but how do I get to System/Enable System Restore please?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?