Unable to update AVG on broadband

  lightfeet 00:01 09 Nov 2006

My daughter has just changed from Dialup to Broadband & is unable to download AVG Updates. She has downloaded & installed the latest AVG version 7.5 OK.

She has sent me a list of the responses received when changing various settings as follows –

When click ‘check for updates’ it tries to start but comes up with “no dial tone”.
I’ve tried to amend the ‘settings’ in the Update Manager component:

a. ‘use proxy server’ came up with “the remote computer did not respond”

b. ‘do not use proxy server’ came up with “the modem (or other connecting device) is already in use or is not configured properly”

c. ‘use dial up connection’ and then adding ‘broadband connection’ (where it used to say ‘wanadoo’). However, under properties it’s automatically putting in (with no other options) “point to point protocol over Ethernet” – the thing is that we don’t have Ethernet

By fiddling around with the above, I managed to get when clicking ‘check for updates’ it coming up with “update cannot be started again as already running” – but the update box is still showing as last done 28.9.06 (i.e. before we got broadband) and I can see that it is not receiving an update.
One of the help suggestions said that avginet.exe and avgcc.exe applications must be allowed to get through the firewall. I checked our firewall settings and we have ticked avg free control centre / avg free edition for windows / avg free virus vault / avgamsvr.exe / avgemc.exe / avginet.

OS - Win XP

Any advice would be greatly appreciated. Thanks

  johnnyrocker 00:05 09 Nov 2006

she needs to change the default connections settings for avg.


  Strawballs 00:09 09 Nov 2006

If you click on the AVG icon in the toolbar there is an address for the update site at the bottom of the page try doing it manually.

  phono 00:16 09 Nov 2006

It appears that AVG is still trying to use the old dial-up connection, have a look at the update settings to see if there is something you can change, I don't use AVG so I am guessing here.

It may also help to go into Internet Explorer, click Tools > Internet Options > Connections tab and select Never dial a connection, or, Dial whenever a network connection is not present.

If this does not help you can always revert to Always dial my default connection.

  Jak_1 00:16 09 Nov 2006

Your post is a little confusing but firstly are the details in the control panel for Internet options correct. Never dial a connection should be ticked, is the new modem showing as the default modem and use proxy server should not be ticked.
Also did the istall setup corectly, may be worthwhile re-doing the install again. Are the settings in order for automatic updates.

  lightfeet 00:17 09 Nov 2006

johnnyrocker & Strawballs. Thanks for your very prompt replies. I will pass the info. on to my daughter tomorrow & will let you know the outcome.

  phono 00:28 09 Nov 2006

What is your daughter using to connect to BB, a USB modem or a router?

If the latter definitely set up Internet Explorer to never dial a connection.

You are probably wondering what this has got to do with AVG but most, if not all, applications will use the same connection method as Internet Explorer.

As I said before, I don't use AVG so I am still guessing.

  ashdav 00:37 09 Nov 2006

try start/control panel/network connections and delete the dial up connection or disable if the option to delete is not available.

  Miros 01:54 09 Nov 2006

What about uninstalling AVG then downloading and reinstalling latest version of AVG.

Would it not then find the server automatically?

  lightfeet 23:36 01 Dec 2006

Have now looked at my daughter's computer & found Never dial a connection wasn't ticked. Have corrected & updates are now loading fine.
Thanks everyone for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?