Unable to uninstall.

  nd33cfc 20:53 15 Dec 2005

This may sound like a long winded way of explaining this. However, i feel it necesary to explain the situation.

Several months ago i attempted to download a demo for a game. However, at that time i was having trouble with my PC. The download failed and i did not attempt to resume the download. Although i was left with an icon on my desktop.

The PC has now been fixed (new power supply unit) but i find i am unable to delete the icon on my desktop. I get the following message :- "Cannot delete EmpireEarthIISetup-dm. It is being used by another person or program. Close any programs that might be using the file and try again"

Also, around a week ago, i decided to install a game which i have not played for years. I am unable to install this game also.
I have tried the un-install facility which comes with the game. I have also tried "add/remove programs" from the control panel and i have tried to un-install it with CCleaner. None of these methods work.

I do not know if the failed download and the icon which i cannot delete are related to the game i cannot un-install. But i felt i should give you as much information as possible.

I am running Windows XP Pro. SP2.




Microsoft Antispyware.

Norton Antivirus.


Any info would be much appreciated.

  VoG II 21:02 15 Dec 2005

For the first problem click here

  nd33cfc 21:38 15 Dec 2005

The text in the link you have kindly given me, asks me to "Open a command prompt window".

Please can you explain exactly how to do that ?

Thank you for your patience VoG.

  VoG II 21:46 15 Dec 2005

No prob.

Start, Run, type


and click OK,

You should now be looking at a black screen with a > prompt.

When you get to the part of the instructions that says

Go back to the Command Prompt window and change to the directory the AVI (or other undeletable file) is located in.

You need to type at the > prompt

CD C:\windows\....

where .... is the path to the file.

However, you might find click here easier.

  nd33cfc 22:30 15 Dec 2005

The download was indeed the best option for me. It has deleted the icon for me without any hassle.

With regards to the game i was unable to un-install. I put the disc back into my player and selected "re-install". After this was complete i was then able to un-install. I assume it must have had a corrupt file when i installed it the first time.

Thank you very much for your help my friend.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?