Unable to typepeter @ on keyboard

  killercox 20:21 10 Apr 2008
Locked

Hi, I have recently purchased a new laptop and I am unable to obtain the @ symbol with the shift key, I know it is working because I am able to do other things with it, ie ? etc any help would be gratefully accepted

  Clapton is God 20:23 10 Apr 2008

Ensure that the keyboard is set to English UK and not English US

  Totally-braindead 20:23 10 Apr 2008

Its set to English US instead of UK and you need to change it either in control panel or with the EN icon on the toolbar.

  Fruit Bat /\0/\ 20:26 10 Apr 2008

Control Panel - regional settings and languages - ensure English United Kingdom is set in ALL boxes

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?