Unable to start my PC - help needed

  wobblymike 19:10 19 Jul 2005

Some assistance please. I am a fairly experienced PC builder, I have just taken delivery of a ASUS A7V8X-X mobo with AMD 2100+ and CRUCIAL 256Mb DDR 400 which I bought on e bay. I have fitted it to a case connected it up, fitted HDD, Floppy, CD Rom etc and switched it on. Up it came and auto detected 256 MB RAm, HDD, and CD Rom no problem. I then set it to run a win 98 boot disc it started and then stopped - I tried running MAXBLAST - the same - I tried running PC check from a bootable CD - the same - I tried loading an OS from both CD and floppy - the same. I have replaced hard drive, CD ROM, floppy and all IDE cables no joy. It seems to me it can only be either the MOBO or the RAM stick - I don't have a spare RAM stick of that type to try but before I get one I would apreciate any guidance anyone can offer.

  stalion 19:18 19 Jul 2005

are you getting any beeps or not getting that far
click here

  wobblymike 19:21 19 Jul 2005

No I'm getting further than that it does all its auto detects ok then starts to run whatever it is I have given it and just stops

  flavas 19:31 19 Jul 2005

can you access the bios?

  wobblymike 19:33 19 Jul 2005

I can and have gone through it line by line it looks ok but any suggestions welcome

  flavas 19:40 19 Jul 2005

there might be a feature you need to enable on the bios for the startup type to be external(eg boot disk,floppy). By default some bios systems are configured to boot from hdd only and you need to change that setting. Have a thorough look it might be the cause

  wobblymike 19:42 19 Jul 2005

Thank you - done that I have set the floppy to 1st boot device and CD rom to 2nd, the HDD is flat so its out of the equation at the moment - the machine boots ok it justs stops dead instead of running the program. Any more thoughts welcome

  flavas 20:34 19 Jul 2005

try updating the bios click here

  dan11 20:45 19 Jul 2005

Mmmm. An awkward one;-)

So you can get it through POST but not load?

What have you set the fsb of the 2100+ you are running. It should be 133Mhz. You're not trying to run it at 166Mhz as this board will not take any other ram than ddr2700 for a 166fsb.

In the bios main menu, what is the entry for halt on? All errors, change to just keyboard.

In the advance menu. Is cpu external frequency 133/33


memory frequency, is this auto or 400Mhz.

You could drop the cpu down to 100/33 and the memory down to 200Mhz. Just to see if it will load.

Try clearing the cmos with jumper CLRTC.

May be worth trying.

It could be a dry joint or anything:-(

  wobblymike 20:57 19 Jul 2005


Thanks here are the answers

In advance menu cpu external freq is 166/33 however it is greyed and I can't select it to alter it

memory frequency is set to 333, it was set to auto I have run it on both settings (there are no more options) and the problem is present on both.
Let me pass this by you - the memory stick which came with rhe board is a DDr 400 CL 3 - the crucial website specifies PC2700 DDR 33 Cl2.5 what do you think

  dan11 21:14 19 Jul 2005

Just mention this first. Under boot in the bios, you do have the boot virus detection set at disabled.

"In advance menu is 166/33 however it is greyed and I can't select it to alter it "

Is it a 2100+ running at 1.73Ghz or have I got that wrong. If it is, shouldn't that be a 133 ( 266Mhz ) bus?

"cpu external freq". What is the top setting, the one for cpu speed? Yo may have to change this to drop the fsb. You should then get a warning in the right hand side of the bios, about it may not boot if you change the settings.

"DDr 400 CL 3 - the crucial website specifies PC2700 DDR 33 Cl2.5 what do you think "

Do you mean the speed of the ram. If the cpu is a 166Mhz one and the ram is 400Mhz. The board will not boot. For a 166Mhz cpu to be used, it MUST be pc2700, 333Mhz ram. The only way to get round this is to drop the fsb of the cpu down to 133Mhz. This will make the board boot.

If it is set to 166Mhz and the ram to 400Mhz. Usually when it is F10'd and it reboots. It always boots back to the bios with an error message about incompatibility of cpu to memory.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires