unable to share file on home network

  sunny staines 20:44 24 Mar 2008
Locked

every think was fine but suddenly the files and folders on my desktop have lost their shared status.
i have gone into "sharing & security" and the "make folder private" is ticked but also greyed out. i have then gone to the general tab and taken the tick out of private gone to change attributes and applied changes but it does not change.

i also get an error popup "server service not started shared resources not created at this time"

any help please [home network is wifi not server ]

  sunny staines 21:01 24 Mar 2008

installed a update to glary utilities might be suspect. now deleted glary utilities altogether off my pc. can now mark up folders with the share but the wifi laptop cannot access them so got half a fix. still tinkering.

  sunny staines 21:08 24 Mar 2008

server services had been disabled, they are not on auto not sure which other services to check.

  sunny staines 22:42 24 Mar 2008

going round in circles here. in explorer the folder has the shared icon, in properties in general tab the attributes have a greyed out tick in read only, but in sharing tab both sharing options are ticked. i keep deleting the read only attribute but in comes back as soon i i open the tab.

still unable to share the files.
run network wizard several times, tried sfc scannow, had norton support check my firewall.
anyone help a lost soul that has run out of ideas

  woodchip 23:39 24 Mar 2008

Rerun Network Wizard in Control Panel create a disc when it ask's and switch on all your computers and printers you want to share with before running the above.
Use the Network Disc on other computers while switched on, double click the single file on the disc

  I am Spartacus 00:11 25 Mar 2008

Are the following Services set to Automatic and running?

Computer Browser
Server
Workstation

If not, start Workstation first then Server and if they start then Computer Browser.

If they won't start, the Server service in particular then a Repair is the quickest option, I think.

  sunny staines 10:21 25 Mar 2008

sparticus
now sorted i had a corrupted dll file [alerteng.dll] after a reinstall of norton nis2008 all worked, yet with norton disabled still had problems.

  sunny staines 10:22 25 Mar 2008

thanks spartacas and woodchip for offering help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone