Unable to send OE emails

  cowgirl66 14:53 21 Aug 2006

Windows XP Home edition
Internet Exporer 7
AntiVir antivirus
Sunbelt Kerio firewall - just uninstalled

Hi, the problem is I installed Sunbelt Kerio firewall just two days ago and today have tried to send my first email since. But the email won't go and I get an error message 0x00CCC69 come up as below,

An unknown error has occurred. Subject 'blank', Account: 'mail.blank.co.uk', Server: 'smtp.blank.co.uk', Protocol: SMTP, Server Response: '550 Error: Message content rejected', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69

Thinking it might be due to the Kerio firewall which was set to Simple mode I uninstalled it, rebooted the computer and tried to send the email again. No joy.

Do you have any ideas as to what may be causing this hiccup?

Regards cowgirl66

  cowgirl66 14:56 21 Aug 2006

and now I've opened OE again, with presumably the outbox trying once again to send the email, I have received this error message,

The connection to the server has failed. Account: 'mail.eclipse.co.uk', Server: 'mail.eclipse.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

I'm stuck!

  rawprawn 16:37 21 Aug 2006

Try a system restore to before you installed Kerio

  rawprawn 16:39 21 Aug 2006

click here;en-us;q191687 For Microsoft answer.

  rawprawn 16:40 21 Aug 2006

Sorry about the link
click here

  brundle 16:42 21 Aug 2006

Troubleshooting Outlook Express Error 0x800CCC0D/E

You may get one of the following error messages;

* The connection to the server has failed. Account: 'pop.tiscali.co.uk', Server: 'pop.tiscali.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E
* The host 'pop.tisclai.co.uk' could not be found. Please verify that you have entered server name correctly. Account:'yourname', Server 'pop.tiscali.co.uk; protocol: POP3, Port:110'Secure(SSL):No, Socket Error:11001,Error Number 0x800CCC0D.

If you have not changed anything since the last time you checked / sent mail, do not adjust your settings simply close Outlook Express, reopen it and try again later.
If this has not resolved your problem you need to check your Outlook Express settings, making sure that the POP3 and SMTP servers are as in the screenshots, and that your full user name and password are correct.

Then test your connection by following this procedure.

* Click the Start button then RUN type in cmd on (Windows NT/2000/XP) or Command (Windows 95/98/ME). This will open a new command prompt window, with white text on a black screen.
* Type in the following exactly as it appears. You will not see what you are entering so take it slowly, and if you make a mistake, start again.
telnet pop.tiscali.co.uk 110 and then click the Enter key on your keyboard. You will then be connected to the email server.
* Type in USER followed by your email address e.g. USER [email protected] and then click the Enter key. You will then get a message +OK Please enter your pass, with the PASS command
* Type in PASS followed by your password e.g. PASS joblog0370 and click the Enter key. If it is correct, you will get an OK Well done message.
* If you can do this, you have connected to the Tiscali server and so the problem lies somewhere with Outlook Express.

If you can't get in this way either, it could be that your password has somehow become corrupted. Try changing it in My Account. Try again.
If this does not resolve your problem are you running anti virus software or firewalls? If so disable them and try again. If the problem has vanished, configuration of these products could be the problem, particularly if they are set to automatically scan incoming and outgoing email.
NOTE: Windows XP has a firewall built into the operating system which you can disable by selecting there too and try again.

The basic checks have now been completed. If you are still getting this error message, there are two more drastic options to try. The first is to reinstall TCP/IP from scratch in case this component of Windows has somehow become corrupted. To do this click on the Start menu and then enter your Control Panel. Next double click the Internet Options icon and select the Connections tab. From here you should be able to identify your dial-up connection which you need to select and then click on Settings followed by Properties and select the Advanced tab. Here the checkbox for the Internet Connection Firewall should be unchecked to test whether it is causing this problem.

If this does not resolve the problem in windows XP try resetting the TCP/IP stack, by:

* Clicking on Start then Run then type in cmd
* On the screen which opens, type in netsh int ip reset c:\resetlog.txt

If you're still having problems, it could be that Outlook Express is itself corrupt. Microsoft's Instructions on how to delete it and reinstall it, along with making a backup of your address books etc, are located here for Windows 95, 98, and ME and here for Windows 2000

  cowgirl66 08:11 22 Aug 2006

Well I hate to say this, especially after the lengthy and thoughtful reply by you, Brundle, but now OE seems to be working properly again. I dont know why that should be because, like I said, ininstalling Kerio made no difference.

However OE is sending mail again and I'm happy about that. Thanks all of you for your help - much appreciated.

Regards cowgirl66

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?