unable to send mail from within oe

  p;3 19:18 07 Jun 2005
Locked

on BTopenworld in OE; they have today launched to server requires authentification requirment; I have done that; however something is stopping mails from going out and mails are seemingly being stopped by AVG; I have spoken with the btopenworld help desk and I think I have authenticated everything I should have; is there a tweek I need to do to AVG or to OE ? I am running out of ideas here:((

I have also tried sending with hopefully AVG switched off and still they are blocked by AVG; I am lost for ideas:(( and need help please:)

I can download off server into OE but cannot send owt :(

any ideas peoples

  VoG II 19:20 07 Jun 2005

Do you get an error message?

Have you checked your smtp setting in OE?

  iambeavis 19:23 07 Jun 2005

Have you Enabled the check box for My server requires SMTP authentication and entered your Account Name and password in the settings section.

  iambeavis 19:48 07 Jun 2005
  p;3 19:49 07 Jun 2005

am speaking with bt at present; in oe i have done
tools/accounts/mail/server/settings/in the account name all i have been asked to put is my name but without the btopenworld part of my address, and log on using that name/i have not marked the log on using secure password authentication

i have been waiting for an answer from bt for about 10 minutes now and still holding;;;{{{

  p;3 21:22 07 Jun 2005

have spent the last hour on the phone changing setting etc on OE; still completely unable to send mails and mailwasher is picking up that they are rejected due to the authentificaion thing

how for starters can I disable the AVG to test send a mail without protection; and how do I find out how to sort this out so that I can send mails?

I have had to completely reset OE and set it back again;

I dont know whether avg is the problem or what now::(((((

at present completely unable to send from within oe but can pick up from server ok (famous last words)

  p;3 21:28 07 Jun 2005

have turned avg control centre off; and sent a mail via oe but STILL the avg is picking it up and sending it back as uuauthenticated::((((

  VoG II 21:31 07 Jun 2005

CTRL+ALT+DEL to open Task Manager, End all AVG tasks.

Can you send now?

  p;3 21:43 07 Jun 2005

have had to reboot and reload; but wondering how I switch off the e mail scanner; this is really making me angry now:(((

  VoG II 21:47 07 Jun 2005

As above.

  p;3 21:50 07 Jun 2005

which entries do I try and select; have just had to reboot doing that::(((

am not a happy bunny right now and gettign somewhat......

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?