Unable to scan-Epson Twain Stylus CX3200

  HPP 21:36 02 May 2006
Locked

I was hoping if anyone outthere could advise me on a problem thats really puzzling me!

I am running Windows ME, an av a really old EPSON printer/scanner CX3200 - Its worked well before - and iv'e come to scan some photo's into the computer - its not workin at all?? When i open the epson smart panel application in order for me to scan to a particular application/programme and press the scan button a message box appears reading the following' Unable to access the scanner as it is not ready or another application is using it. Please make sure that the scanner is switched on and is connected to your computer, or close all scanning applications'. Please bare in mind that i have reinstalled the epson twain/scanners drivers etc several times, checked all connections, made sure that their is only the one application ready for using the can function! :'( I have just run msconfig trying to suss out an answer, but i am completely stumped!!!! Please can anyone advise me on what to do next!

Big thanx in advance,

JJ

  strech 09:02 03 May 2006

i have same printer i go to my computer and
my printer is there as a picture of a flat bed
scanner i double on it and scan save in my photos
hope this helps
ps. i use xp but i think it would be the same in
win me

  pj123 10:24 03 May 2006

Do you know what version your scan software is?

I had a similar problem with my 3170 scanner, it would work fine one day but not the next. I kept re-installing the software but made no difference. It would only work once after a re-install.

I went to the Epson site and downloaded a driver update and it has been fine ever since.

Epson are listing 5.7c for download on their site. If yours is earlier than that give it a try.

click here

  HPP 14:19 03 May 2006

Thanks ever so much for responces!

pj123, I know what you mean - i have even doubled clicked onto the scanner icon properties, and tested it with the diagnostics tests and according to that the scanner is ok and is ready for use!??? Tried what you had suggested using the link,, downloaded the driver, installed it but am still getting the same message. I have now uninstalled the Epson smart panel so i can only use kodak imagery and get the same message there too - TWAIN DATA source not found - reinstall scanner software!

How many times do i av to reinstall the software!!! It was ok the other week - nothing else has changed!

Does anyone have any other suggestions i could try?

  terryf 15:16 03 May 2006

May not help but I have an Epson scanner and I have to use win2000 driver for xp pro, this works fine. Is there a win2000 driver for yours? I have all the win2000 files in a folder and when the hardware wizard asks for cd, I browse to the relevant folder

  HPP 16:07 03 May 2006

Thanx, i will give that a go now. :)

  HPP 16:35 03 May 2006

no that did not work for me either!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?