unable to save in word

  daveyh 21:08 18 Apr 2006

I am trying to save documents in word but each time I try, word is locking up and I have to go to task manager which tells me that the document is not responding. This has olny started happening today, my laptop is about 2 years old.

Any ideas please?

  VoG II 21:15 18 Apr 2006

Search for the file normal.dot

If you are running XP this will be a hidden file.

Click Start, click Search, click All files and folders, and then click More advanced options.

Click to select the Search hidden files and folders check boxes.

In the search results, right click normal.dot, select Rename and call it something else e.g. abnormal.dot

Start Word and see if the problem is fixed. If not, which version of Word are you using?

  daveyh 22:17 18 Apr 2006


Thanks for your reply.

I've had another play.

First of all, I tried what you recommended and the search results were that there were 'no results to display'.

I am using Office XP Professional.

The problem is when I am using 'save as'. I have found that I can save a NEW document if I leave it in 'my documents' and do not try to put it into a file. If I try to save an old document that I have made changes to, it just locks up.

  VoG II 20:17 19 Apr 2006

You must have a normal.dot - it is the default document template. Note that it is .doT not .doC

1. Click Start.
2. Click My Computer.
3. Select the Tools menu and click Folder Options.
4. Select the View Tab.
5. Under the Hidden files and folders heading select Show hidden files and folders.
6. Click Yes to confirm.
7. Uncheck the Hide file extensions for known file types.
8. Click OK.

Now look in C:\documents and settings\your name\application date\microsoft\templates

  VoG II 14:33 21 Apr 2006

If not, click here might be the culprit.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)