Unable to save photos to disc

  Jo2001 10:28 10 Jun 2009

Just trying to save photos to disc and getting the following message

D:\ is not accessible
Incorrect function

Help anyone?

  Technotiger 10:55 10 Jun 2009

Assuming you are using XP - Set Folders to show Common Tasks (Ctrl Panel>Folder Option). Put blank CD/DVD in Drive, open My Pictures or folder where pictures are, then choose Pictures to copy and click on Copy to CD (in left-hand pane).

  The Kestrel 10:56 10 Jun 2009

Are your photos stored on your PC hard drive? What format are they - jpeg? By disc do you mean that you want to transfer from the hard drive to a CD or DVD?

  scotty 10:58 10 Jun 2009

What is D:\? On some machines D:\ is the CD/DVD, on others it is a separate partition of your harddrive, sometimes it is a recovery partition.

Can you give us more information on exactly what you did when you get the error?

  Jo2001 11:05 10 Jun 2009

Technotiger - tried that & got same error

The Kestrel - Yes photos stored on PC hard drive & in jpeg format. Want to copy from this to CD.

scotty - D:\ is the CD/DVD
Went t ofolder in My Pictures, put disc in Drive, selected Copy Folder and got the error,

  Technotiger 15:50 10 Jun 2009

Technotiger - tried that & got same error ...

In that case, you need Nero or similar - and choose to 'Make data CD' follow the on-screen prompts.

  Technotiger 15:53 10 Jun 2009
  Stuartli 17:42 10 Jun 2009

Are you using XP's own burning facility?

If so, ensure that from My Computer>Explore>highlight your DVD drive>Properties>Recording tab>Enable Recording on this Device has been ticked.

You can only copy to CDs with XP in this form -Vista is needed for CDs or DVDs.

  The Kestrel 21:15 10 Jun 2009

Here's a free program that will burn CDs or DVDs click here might be worth a try.

  Jo2001 21:21 10 Jun 2009

I am trying to use XP's own burning facility (I think!)

When I go to My Computer / hightlight the drive / Properties...
I then get the same message -
D:\ is not accessible
Incorrect function

If I hightlight Drive / right click / Properties

it doesn't give me the option of "> Recording Tab...."

  woodchip 21:35 10 Jun 2009

XP's own burning facility Turned it off as soon as got XP. It's about as much uses as a rubber Duck

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?