Unable to reset ADDON HP adapters to get online

  Siralli 16:19 26 May 2009

I have an ADDON dual plug HP085v2 starter kit.
plug 1 is conn to router and plugged into outlet downstairs.
Plug 2 is plugged into wall socket upstairs and then wired to PC.

Problem : I have used this kit successfully for a few months now - until very recently that is!
I have installed a Logitech WiLife set of Home security cameras. This worked ok until we had a local power cut three days ago!
Ever since then I have been unable to get online on the(upstairs PC).
I am getting the Link and Link/Act lights on d/s plug, along with Act plus Col flash when attempting to get online u/stairs. The u/stairs plug shows intermittent con occasionaly.
I suspect that I may have an encryption clash somewhere but don't know how to resolve this and restore the status quo! Can anyone help??
Using my ADDON Config software.....
1-It will not recognise my adapters/link anymore.
2-It doesn't pick them up on autoscan and it will not allow me to add them manually.
Says it cannot detect plug with this pw. (I am entering correct plug pw details)

3-I have tried removing everything, including cookies etc - and starting from scratch - without any success. I appear to be still getting some sort of encryption clash from Adapters (1 plug from Wilife cams and the plugs from ADDON??!??
Has anyone else had this problem?

??Can I remove my network (apparently run on the home electricity wiring) completely?- if so how? (I could then begin again, having purged all ref from wiring circuits)
??Or - can anyone offer any other advice please, I am at my wits end here!

**User friendly advice would be very welcome.

I have a dual core sys, plenty of HD space and mem - using Vista Home Premium

Thanks in anticipation

Alan K.

  ambra4 12:21 27 May 2009

Try the update software

Update is to solve the problem that HP0850's software cannot detect home plugs on the same

power line in Windows Vista.

click here

  ambra4 12:22 27 May 2009

ADDON Website

click here#

  Siralli 13:32 27 May 2009

Hi ambra4,
Many thanks for your response.
I have tried to download this update, but unfortunately this page cannot be found when I click the download button. Have they moved or removed this update now?

Thanks again


  ambra4 14:01 27 May 2009
  ambra4 14:04 27 May 2009

I see what you mean no download; see if you can contact them

click here

  Siralli 15:11 28 May 2009

Did what you suggested and they sent the following....

click here

I include for the benefit of anyone else with the same problem.

Thanks again


  ambra4 15:20 28 May 2009

Glad to hear that a whole new kit was sent

Would suggest you bookmark the web site as you might need in the future


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017