UNABLE TO REMOVE PROGRAM

  WXMAN 09:35 21 Feb 2005
Locked

I installed Arcsoft Photoimpression 4 since then windows would attemp to load but stopped at 16 passes of the blue dotts. I tried to remove the program using ADD REMOVE it tells me it cannot find a file, I tried to reinstall, no luck I tried to open program and screen goes black.
What shoud I TRY NEXT,I am on XP.
WXMAN

  Fellsider 09:36 21 Feb 2005

Can you go back to a restore point before installation of the offending prog?

  WXMAN 09:44 21 Feb 2005

FELLSIDER, Tried that to get up and running following the windows failing to load,it just left me withn this minicam program that I want to get rid of,thanks.
WXMAN

  Fellsider 09:53 21 Feb 2005

Are you loading in safe mode?

then try deleting the prog.

  curlylad 10:00 21 Feb 2005

You could try this free uninstall tool click here

  dazza39 11:01 21 Feb 2005

A free program called Advanced Uninstaller is quite good at getting rid of stubbon files and programs that won't uninstall properly.

  wee eddie 13:26 21 Feb 2005

If I remember rightly, the continuous pressing of "F8" gets you to the relevant screen.

There are a couple of possibilities from there.

Go back to en earlier Restore Point.

You may be able to Uninstall "Arcsoft Photoimpression 4" from there.

If you cannot find the Uninstall, it is possible that the original install was faulty and you may need to redo the install in order to be able to access the Uninstaller

  jakimo 20:44 21 Feb 2005

This might be the answer to your problem

click here

  dazza39 16:43 11 Apr 2005

There is a program called Advanced Uninstaller which is very good,i use it on mine,its good for getting rid of stubborn programs.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone