Unable to print web pages in IE6

  Al94 08:41 14 Mar 2003

I have recently discovered that I can no longer print web pages in IE6 running on XP Home. When I try to print or print preview, I get the following message box:
Internet Explorer Script Error
An error has occurred on this page
Line 93
Char 1
Error Access is denied
Code 0
Do you want to contine running script on this page Y/N
The page appears OK on screen with no errors. I recently installed SP1 and all patches since.

  MAJ 08:52 14 Mar 2003

It's a common problem, Al94.

"Internet Explorer Script Error An error has occurred in the script on this page. Line: 93 Char: 1 Error: Access is denied. Code: 0 URL: res://C:\WINDOWS\System32\shdoclc.dll/preview.dlg.

This error is the result of having Surfairy installed.

To remove Surfairy:

1. Start > Run, type

"c:\program files\surfairy\uninstall.exe" /

Hit OK.

2. Follow the on-screen instructions.

Alternately, you can disable third-party browser extensions.

To disable third-party browser extensions.

"A Tool Band is an object that was introduced in Internet Explorer 5.0 to support the Radio Toolbar feature.

A Browser Helper Object is a COM component that loads when Internet Explorer starts. It runs in the same memory context as the browser and can perform actions on windows and modules.

If you are having problems with Internet Explorer 6.0, and need to troubleshoot the problem, you would want to disable 3rd-party Tools Bands and Browser Helper Objects.

To disable 3rd-party Tools Bands and Browser Helper Objects:

1. Close all instances of Internet Explorer.

2. Open Control Panel > Internet Options.

3. Select the Advanced tab.

4. Under the Browsing category, clear the Enable third-party browser extensions (requires restart) box.

5. Press Apply and OK."

  powerless 08:53 14 Mar 2003

Pop your XP CD in the CD Drive...

Go to start > RUN > Type:


Click "OK"

Give it a few minutes and restart.

  powerless 08:53 14 Mar 2003


  MAJ 08:59 14 Mar 2003

Just found the proper link, Al94, sorry for the delay. click here

  MAJ 09:09 14 Mar 2003

Sorry Powerless, didn't see you there, mate.

<Memo to self>Click the refresh button.</Memo to self>

  Al94 09:13 14 Mar 2003

Thanks MAJ, problem solved, You're a star!!

  mark e 09:16 14 Mar 2003

put a tick to say solved please

  MAJ 09:18 14 Mar 2003

No trouble, Al94, glad you got it sorted. :-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?