Unable to print through Netgear router

  Ram Rat 16:45 17 Feb 2007
Locked

I have just upgraded to a Netgear WGT624(v3) router from using a hub. I am still using the cables for my network. The software has been installed for my printer Xerox Phaser 6110 but an error message shows upon the printer icon. My main computer is running Vista the others XP. There just doesn't seem to be any communication to the printer and yet it worked fine only last night. Everything checked and restarted but to no avail.

  STREETWORK 21:21 17 Feb 2007

Run the new printer wizard from control panel-printers and faxes, make sure you select the network printer. follow wizard to install the printer and set it up for sharing...

  Ram Rat 10:27 18 Feb 2007

Streetwork
Thanks for the suggestion but I have tried uninstalling and installing through various means including the printer wizard. It worked with the old hub(linksys) the only thing different is the IP address as the other was static set by me but the Netgear appears to set its own. May have to use the USB for now.

  Ram Rat 18:21 19 Feb 2007

Found the solution
Using the Netgear software set the IP address with the MAC for the printer. The reset the Ip adress and gateway with the SetIP software from Xerox.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?