Unable to play videos in multiple browsers

  User-843F920C-A5B7-42B2-998A29E72A0E411A 19:29 13 Mar 2014
Locked

I was playing an online game in Maxthon Cloud browser and whilst loading there are adverts, usually just images but one time it was a video and the pc crashed with blue screen. Restarted, tried again, same result.

Anyway thought I'd try youtube - again same thing- as soon as the video starts it freezes and after a few seconds, crashes and then blue screen.

Tried other browsers, firefox, sea monkey, slimboad, comodo dragon. Again, same result. In fact Google chrome is the only one that'll play videos.

Any help in ressolving why this is happening, would be much appreciated. Not sure whether its software or hardware related?

Thanks in advance.

  rdave13 20:52 13 Mar 2014

Possibly temp folder to limit though should auto remove cashed history. Try running Ccleaner in default mode. Take note of passwords that are saved though.

Make sure all browsers are closed. click here

Thanks for the suggestion. Sadly it hasn't worked!

  rdave13 20:34 14 Mar 2014

Two things I'd try: first is to roll back the driver for your GPU via device manager and see if the problem re-occurs. If it doesn't then you will need to hide the update for your GPU driver in Windows update. If that makes no difference then run the Flash uninstaller tool, here and follow to the letter. After reboot I'd run Ccleaner's registry cleaner.

Open Firefox and try to run a you tube video then follow the browser's prompts to install the correct Flash version. See if that helps.

  imendpc 20:46 16 Mar 2014

This may be an issue between your graphics card driver and Adobe flash. So try to find a version of graphics driver that is stable with Adobe latest Flash version. Then if you still get problems, one thing to try is to switch off hardware acceleration for flash. As soon as a youtube video starts, pause it asap. Then right click mouse anywhere on the video and select "settings". Then you see a row of icons on the bottom row. Select the left hand most icon, looks like a TV screen, then it comes up with a radio button which is against "hardware acceleration". You have to be quick before you get BSOD. Now if you get the BSOD so fast that you could not disable the hardware acceleration in time then try this. Get an older version of Adobe Flash enabled (10.1.102.64), then go this this Adobe test page to verify your flash version Verify your flash versionand as the flash video loads quickly follow the above steps to try to disable the hardware acceleration. Once that you have done this then subsequent updates to flash version will retain this setting.

  imendpc 20:56 16 Mar 2014

If you are impatient, rather than trying to locate a stable graphics driver with Adobe flash, as a quick fix, try my method of disabling the hardware acceleration first, especially if you have disable the hardware acceleration before the blue screen of death. You may try to rehearse what I suggested on another PC first. If this worked then you can gradually locate a stable driver.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache