Unable to open Word attachments in OE6

  vmv43 22:21 19 Aug 2005
Locked

Every time I get a Word attachment received via OE6 which has pictures or rich text in it, I get the following prompt: "document name or path is not valid.Try these suggestions...." and cannot open the file. I have tried closing anti virus, fire wall etc etc, and double checked all my OE settings. If I grab files from my web based mail zone before downloading into OE6 I can open them fine.

  seedie 08:00 20 Aug 2005

I know this doesn't solve your problem but a neighbour's 'puter won't open a powerpoint attachment but if I drag it to a folder it opens with PP viewer ok. Gave up eventually.

Don't know emoticon for Gallic shrug.

CD

  johnnyrocker 11:41 20 Aug 2005

what happens if you click on forward?

johnny.

  ACOLYTE 12:05 20 Aug 2005

There was an articale in PCA mag about this,well Power Point anyway where the file accocations get mixed up and need to be restet with attachments in OE when using xp sp2,if you have the latest mag its in the help section and the fix for it to.

  ACOLYTE 12:09 20 Aug 2005

EDIT: its only applies to power point viewer 2003,my bad but it may be that the file accocations are messed up for word.

  vmv43 16:42 20 Aug 2005

If I forward, recipients get the same error message. Not sure the PP fix would be rleveant?

  TonyV 17:01 20 Aug 2005

This link will take you to a previous question on the same topic. Unfortunately there was no real answer! Maybe some one else will see your new thread and come up with a tangible answer. click here

  TonyV 15:17 21 Aug 2005

It would seem that Mr. Microsoft has a problem with compatibility between two of his own programmes! Like the previous thread, there seems to be no answer to this particular problem. Leastwise, none that I have seen so far!

  Manie 15:45 21 Aug 2005

If you have Word installed on your computer try the following.
Click on "Forward" and then click on "Attachment"
and it should work.
I do it very often and it works beautifully.

  vmv43 16:11 21 Aug 2005

Thanks but I'm not sure what you mean? If I click on "forward" I get the normal OE 6 forwarding screen, and there is no "attachment" link anywhere to click. If I double click on the attachment from this screen, I still get the same prompt once Word opens up.

  Manie 17:04 29 Sep 2006

I wish to change the Welcome screen from the Classic screen to the logon screen,
but the logon and logoff option screen is grayed out.
When I attempt this a window open to tell me,
I must uninstall "CLIENT SERVICES FOR NETWARE"
Can anybody help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?