"Unable to open page" - Internet Explorer

  phil.smith 08:43 11 Aug 2008
Locked

Suddenly I have to click several times on a link in order for the page to open. The first few times I get "Unable to open window".But then the page will open with no problems.

Any ideas how to get over this please?
I have disabled Phishing filter but still have the problem.
I use Avast, Spybot, Spywareblaster and Adaware 8.
Thanks
Phil

  kalignorgna 09:06 11 Aug 2008

what internet browser and version are u using

  birdface 09:09 11 Aug 2008

Ive had some problems with Virginmedia in the last couple of weeks I don't suppose it is also your ISP.When the page opens if you are using IE7 try, View.Web page privacy policy.And if anything disabled enable it.

  phil.smith 10:43 12 Aug 2008

Thanks for the replies - sorry for not getting back earlier.
I am using IE7 on Tesco.net at the moment.

  phil.smith 10:45 12 Aug 2008

p.s. Sometimes when a page opens it only opens with text and not the full colour or proper page set up.

Phil

  birdface 10:48 12 Aug 2008

Try right clicking Local area connection and press repair see if it comes up with a dns problem.

  birdface 11:09 12 Aug 2008

Or try.Tools.Internet Options.Advanced.And click restore advanced settings.

  phil.smith 13:39 12 Aug 2008

Thanks buteman - will give it a go
Phil

  phil.smith 16:44 12 Aug 2008

Still got problems! If I use Firefox I also get times when a page will not open.

  birdface 16:54 12 Aug 2008

What Firewall are you using.Maybe try ti with it turned off.

  phil.smith 16:57 12 Aug 2008

Using Comodo - will seee what happens

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie