Unable to load Windows

  hecate 09:19 15 Apr 2006

Hi Guys. After having lots of problems with my computer,I carried out a reinstall overlay of Windows.
Every thing worked fine for a while,but suddenly for no apparant reason it stopped loading. It got as far as "Verifying DMI Pool data". Then a warning notice "Invalid System Disk" "Replace Disk and press any key".
I have no idea which disk is being referred to. I've tried both my Windows Millennium disk,and my MoBo disk, both of them were rejected.
Can anybody help with this problem.
Many thanks ,Hecate.
Windows Millennium, MoBo Asus A7N8X-X, AMD Athlon XP 1800, Graphics XFX GeForce 128mb

  Diodorus Siculus 09:27 15 Apr 2006

The first thing to check is no floppy in the drive.

If there is none there, you need a bootable disk from, for example, click here and start with it.

Then follow the instructions at

Windows me Compatibility, windows me install, windows me reinstall, windows me troubleshooting, upgrade, hardware, how to
click here

  Diodorus Siculus 09:27 15 Apr 2006

PS the disk being referred to is the hard disk - for some reason, the PC can't find an operating system on it.

  gudgulf 09:29 15 Apr 2006

Is there a floppy disc in the drive?

If so remove it and try again.

  Fruit Bat /\0/\ 09:37 15 Apr 2006

When the BIOS is "Verifying DMI pool data" it is verifying the table of data it sends to the operating system (Windows, etc.). If it isn't sucessful, it should return an error. Wait a reasonable period of time for it to finish. It may make take some time or it may be stuck. Possible fixes:

1. If you changed the hardware just before this problem occurred (e.g., installed a new hard disk drive), unchange it.

2. If you installed a new hard disk drive, set the motherboard CMOS Setup to Auto for the drive type. You may have to disconnect the drive first.

3. Enable "Reset Configuration Data" (may be "Force Update ESCD" in some CMOS Setuups) in the motherboard CMOS Setup PNP/PCI configuration. (Rebooting will automatically disabled it after it has done its thing.)

4. The CMOS may be corrupted. Clear it. (jumper on MOBO or remove battery for 10 minutes)

5. Disconnect all drives not required to boot the computer. If this fixes it, reconnect one at time.

6. The floppy drive may be bad or not connected properly.

7. Reseat all expansion boards.

8. Pull all boards not required to boot the computer.

  hecate 18:13 28 Apr 2006

Many thanks to all you guys for your help with my problem.
Sorry I haven't got back to you sooner but I've been indisposed
Thanks again, Hecate.

  woodchip 18:21 28 Apr 2006

MBR is corrupt. If you have a Startup Floppy start with the disc and at A:\ type

FDISK /MBR press enter then try a Restart

  woodchip 20:06 28 Apr 2006

A win98se floppy will do it from click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?