Unable to load progs from pc advisor disc

  Skydiver57 19:25 08 Aug 2010

Every time I try to load a program from the magazine disc I get the message; "This file is set to be launched by this pdf file. This is currently disallowed by your system administrator." I have been able to load these programs in the past, how can I rectify whatever is preventing me from loading programs. I am the only user of this computer so am the administrator. Any help will be appreciated. Thank you.

  woodchip 19:45 08 Aug 2010

Have you tried running the Setup File in Windows Explorer Press Win Key plus E then brows the CD Double click the setup file you want to run or the .exe file

  VOT Productions 19:56 08 Aug 2010

Are you using Adobe Reader or other?

Look in the options for allow lauching files from pdfs or similar.

  Chris_Byers 09:55 09 Aug 2010

Are you on your home or work computer?

  Skydiver57 12:08 09 Aug 2010

To Virtualostester Adobe reader 9

to Chris byers At home.

To Woodchip. Tried that, works fine, thanks.

As a novice I would like to know why it used to load straight from the Adobe program and why it has suddenly ceased to do that.

I appreciate all your help, thanks very much.


  dogballs 16:57 24 Oct 2010

I have the same problem and am running Win7. As I am logged in as administrator I should be able to run anything, albeit with prompts from UAC.

There must be a way to set administrator rights to be able to run .exe files from PDF, ie straight from the PCAdvisor cover disc.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?