Unable to install Acronis 10

  johnem 19:33 31 Mar 2008
Locked

I ahve just re-installed XP Pro SP2 and all of my other relevant software but I am having a problem with Acronis 10. The installation starts, appears to be nearly completed and then rolls back stating that "There was an interuption and the installation has failed, please try again."
I have disabled Comodo Firewall Pro and AVG 7.5, remebering to disconnect fron the web as well and tried to install Acronis again with the same results. I was using the administrator profile for this work. Has anyone any suggestions as to where I should look to make any adjustments to enable the install to complete.

  MAT ALAN 19:39 31 Mar 2008

This may help...

Unregister the Microsoft Windows Installer and register it again


1
Click Start > Run.

2
In the Run dialog box, type the following text:
msiexec /unregister

3
Click OK.

4
Click Start > Run.

5
In the Run dialog box, type the following text:
msiexec /regserver

6
Click OK.

  MAT ALAN 19:41 31 Mar 2008

there is a space between exec and / (not obvious)

  johnem 19:55 31 Mar 2008

Thanks Mat, tried that, unfortunately it did not make any difference. I am fairly certain that the copy of Acronis is OK as it used to be installed on this machine until some recent problems caused me to reformat and start again.

  woodchip 20:24 31 Mar 2008

Copy CD to Desktop, Start in safe Mode by tapping F8 as comp starts then run Setup from the copy on the desktop

  MAT ALAN 20:39 31 Mar 2008

You don't have windows defender on your PC per chance, uninstall if you have..

or try this..


right click on the installation setup file
and run the setup file as administrator to
install the program successfully or turn off UAC (User Account Control)while installing it.

  johnem 22:23 31 Mar 2008

Thanks Woodchip and Mat Alan for the help. I have copied the cd onto the desktop, rebotted into safe mode, attempted the install and received the following error code.
"E00640003: The error was encountered while the installation.

Acronis installation program encountered the error #1625: "This installation is forbidden by system policy. Contact your system administrator. (0xFFF0)
code = FFFFFFFF80070659
Tag = 0xBD28FDBD64EDB821"
A possible reason might be that you do not have enough privileges. Please check the installation troubleshooting section of the product documentation."
Any further ideas what this might mean please?

  woodchip 22:26 31 Mar 2008

It looks like Windows Firewall or something on those lines stopping it loading

  Strawballs 22:39 31 Mar 2008

Do you mind me asking that if Acronis was installed before your problems why you didn't use that to reinstall as that is what it is for?

  woodchip 22:42 31 Mar 2008

I am thinking he as upgraded, and may think it will not install images from old version

  johnem 22:47 31 Mar 2008

Evening Strawballs, there in lies the story. I attempted to use Acronis to reinstall the "C" drive along with programmes intended for the "H" drive. Somehow I managed to corrupt the mbr and also copied the backup contents of boithe "C" and "H" onto the "C" drive.
Hence the need to start all over again. I have just unticked all of the remaining file in Windows Firewall exceptions. There are now no ticks in any boxes to do with WF. Just tried the install again in safe mode and ended up with the same error code.
Oh ho hum!
Something for another evening me thinks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?