Unable to get royal mail site IE

  ray27 08:45 28 May 2004
Locked

I seem unable to access the royal mail site to use their post code finder.

I either get an HTTP 500 internal server error or the page just looks like it is loading but just sticks there and I end task to proceed.


Every other site seems to work ok is it my browser IE or is it the royal mail site?

Any advice would be very welcome
Cheers ray

  stlucia 08:51 28 May 2004

I presume you're using click here It works okay for me, but you do have to register if you want to use the postcode finder I think.

  Taff36 09:00 28 May 2004

Works fine for me too. Yes you do have to register. Could it be that Royal Mail has several servers and you are getting the one thats down all the time? If so keep trying!

  Sir Radfordin 09:08 28 May 2004

Think it may have been a 'blip' as I couldn't get to it about an hour ago but seems to be ok now.

  MartinT-B 11:46 28 May 2004

It regularly hangs for me when I connect from work (isdn 64K). There are way to many frames on that site.

I just clicked stlucia's link - 93 secs to load the portal and a further 43 to get to the postcode finder page.

  paddyjack 12:56 28 May 2004

I find this the best for post codes and no need to register click here

  stlucia 13:20 28 May 2004

I like it! It even has the postcode for my daughter's address, which Royal Mail still doesn't recognised.

  ray27 16:47 28 May 2004

I tried your link and you are right it works fine .
Thanks for that link
I still cant get royal mails site , it seems to be loading but it takes forever.

I have just waited for ten minutes for the page to load and it had still only got as far as 17 items.

I have regestered with royal mail to use their site and have had no problems in the past .

I was wondering if there was sopmthing wrong at my end

I am using a 1gb pentium 4 3.2 on ntl low spead broadband (150K)so there should be no problem

  BEVERLEY-256334 17:25 28 May 2004

paddyjack

Thats a great link, even gives you links to a map of the area and lots of other info.

  ray27 19:26 28 May 2004

Is it me or do you get the same message on that link you pointed me to.
There is a "Unable to open PAF files , please try again," just below where you enter the address?
I am probably getting a bit paronoid but if you knew the problems I have been having in the past 15 months its no wonder
cheers ray

  paddyjack 22:10 14 Jun 2004

ray27

"Unable to open PAF files , please try again," I have always ignored it. Typed in what I knew hit the search button, never been let down yet.

Sorry for not replying earlier.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?