Unable to get router to work

  Ray5776 15:48 24 Jun 2006

Hello everyone,

I am trying to set up a Safecom 4 port router with the ultimte objective of connecting 3 PCs to it.
Having spent all day on this I not yet managed to connect one machine.

I have been to the Safecom website, downloaded the latest firmware and followed the instructions very carefully.

Error message from my PC says "Setup your network has encountered a problem and needs to close"
If I run their (Safecom) diagnostics it says "Adsl syncronization FAIL"

On the router there are two LEDs that should be on but are constantly flashing Adsl and Ready.

Does anyone here have any suggestions please.


  ade.h 16:01 24 Jun 2006

It sounds like your first step is to look at the seemingly obvious first; double check all your ADSL settings. Apart from the username and password, most settings are quite common - VPI/VCI is 0/38, ecapsulation mode is only one of a couple of options, protocol is always PPPoA for ADSL or PPPoE for cable. One important variable is the MTU, which many ISPs fix at a certain value. Mine, for example, has to be 1492 or it will not even connect.

  Ray5776 17:49 24 Jun 2006

Thanks for your reply ade.h.
How do I do this.

  ade.h 17:55 24 Jun 2006

Safecom is, unfortunately, one of the few brands of router that I have never used. I don't even have a pdf manual for one. So the following is generic:

Enter 192.168.*.1 - where * is unique to your brand of router - into a browser's address bar. The config UI will appear, possibly with a password screen. Log in and navigate to Internet Settings, WAN Settings or similar. Check all the relevant settings against those that you know to apply to your ISP, making sure that you click through to any advanced settings pages.

There are other obvious things to check, like filter fitment (have you used all that you require? Are they functioning?).

  Ray5776 19:20 24 Jun 2006

The instructions with the router say enter in the browser, when I do this it says "page not available offline" or "no dialtone.

Tried but same result.

Not sure what you mean when * is unique to my router.

Have all the filters and am currently using my Speedtouch modem which is working fine.

I have managed to find WAN Configuration via the Safecom software, I will try and paste it below if it works.
WAN Configuration Others(Pvc 0)
Virtual Circuit Disabled Enabled
Bridge Disabled Enabled
IGMP Disabled Enabled
Encapsulation PPPoA VC-Mux PPPoA LLC 1483 Bridged IP LLC 1483 Routed IP LLC 1483 Bridged IP VC-Mux 1483 Routed IP VC-Mux Classical IP over ATM PPPoE VC-Mux PPPoE LLC PPPoE None


Service Category UBR CBR VBR-nrt
Peak Cell Rate kbps
Sustainable Cell Rate kbps
Max Burst Size


DHCP Client Disabled Enabled
Host Name


MAC Spoofing Disabled Enabled
Mac Address
Static IP Settings
IP Address
Subnet Mask


PPP Advanced PPP configuration
Service Name
Disconnect Timeout minutes (Max:32767)
PPP Disconnect Timer Config
Lcp Echo Interval seconds
Lcp Echo Maximum Consecutive Failure
Authentication CHAP PAP Auto
Automatic Reconnect

Settings need to be saved to Flash and the system needs to be rebooted for changes to take effect.

  Ray5776 19:31 24 Jun 2006

Encapsulation reads PPPoA VC-Mux,
not clear in last posting.

  ade.h 19:48 24 Jun 2006

* is 0, 1 or 2. Depending on the router. Back later to help you some more.

  Ray5776 19:57 24 Jun 2006


  Ray5776 20:27 24 Jun 2006

I have looked at TomG`s earlier posting and checked out the phone line, no ringing wire connected.
I am tempted to follow marsmans "useful contribution"
but it is not a Belkin.

  ade.h 20:42 24 Jun 2006

Back with you Ray.

I'm trying to work out why you can't access the router's config UI with the normal method (IP in the address bar) if the software that you mention can communicate with it. It would not be blocked by your client firewall, or by your browsers script handling.

I wouldn't use that software anyway, as I don't want a "middleman" between me and the router. I'd feel better with a copy of the manual to refer to. Tell me the exact model number and I'll download one.

  ade.h 21:20 24 Jun 2006

What's the model number?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017