Unable to find file

  User-992B9DA5-7A68-463F-95EC6EFE88C26FDB 22:33 30 Mar 2005
Locked

When defragmenting hard drive (Winxp) was unable to defragment a file. The file was in the "temp" folder. I deleted all in the folder and re-ran defragmenter. The same file will still not defragment except it is now listed as WERebac.dir00\*****.exe.mdmp . running a search brings up file not found. selected hidden folder, no change. Used "folder options" to display system files, still no joy.
Anyone ever come across this before

  Paranoid Android 00:43 31 Mar 2005

Sounds like the file may be damaged. You could try running chkdsk (scandisk) and see if it will repair, or you could try deleting the file manually in a DOS box.

Marvin

Thanks Marvin
(possible double post) Still could not find file using DOS window. Ran chkdsk /r, sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?