Unable to enter Search Forum

  estabond 08:01 29 Jun 2006
Locked

I believe I am not alone. If I want to search I need to press 'GO' and then my typing is allowed, but I cannot make any entry in the @Search Forum' box at the top of the Helproom page.

  €dstowe 08:07 29 Jun 2006

?You type in the box before you press "GO"

Or have I misunderstood?

  estabond 08:11 29 Jun 2006

The point is I am not being allowed to type in the box (my cursor will not appear there) so I have to hit GO for a search (of zilch) to take me to the full Search screen, which is working.

  €dstowe 08:24 29 Jun 2006

I can't see why the cursor will not appear in the box in your machine.

I have twenty computers here and I have tried this site in each of them. Each one behaves in the same way - if I click anywhere inside the box, I am then able to type in it.

  SLAYER 08:30 29 Jun 2006

Hi, I have been having the same trouble,just discovered if you hover your mouse just above the top of the search box till it changes from an arrow, then click,the flashing curer will appear in the box.

  estabond 08:32 29 Jun 2006

Problem could then be related to some machines, not all. If I try to click when my cursor arrow is anywhere in the box, nothing appears. If you refer to exmpdragon's thread below (recent post about Excel...), you will see that I am not alone. By the way the other forums (fora?)seem to be misbehaving similarly.

  estabond 08:36 29 Jun 2006

Thanks,that works, but I still think it needs curing!

  VoG II 08:44 29 Jun 2006

Unable to type in text boxes in a search engine or website click here

  estabond 09:13 29 Jun 2006

The problem is with parts of the PCAdvisor site, not with IE needing fixing. Thanks anyway.

  Stuartli 09:15 29 Jun 2006

I've had the same problem - it's still not allowing me to insert the cursor in the search box.

  estabond 09:29 29 Jun 2006

Have found that a left click on the words 'search forum' puts a cursor back into the search box. Still waiting to hear from ther Forum Editor, but could it be adverts interfering? (I got this from a search of 'Search Forum' on this site)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017