Unable to enable dma in xp pro

  acrobat270 14:02 30 Jul 2003
Locked

Have followed advice from site:
Right click my computer,
manage
device manager
ide ata/atapi controllers
primary channel properties
but there is no advanced tab to let me enable dma.
There is no mention of dma at all.
Suggestions?

I have been advised to enable it to aid video capture/export to dv camcorder.

Dunks

  Śamurai Ĵack ₪₪ 16:00 30 Jul 2003

Have you installed any VIA 4in1 drivers..?? That sometimes knocks out that option.

  Smiler 17:24 30 Jul 2003

I think you will find that DMA is automatically enabled in Win XP except click here;en-us;327805
search further for more info

  Smiler 17:28 30 Jul 2003

The above link doesnt work

"click here;en-us;327805"
copy and paste the part between the inverted commas.

  Smiler 17:33 30 Jul 2003

click here then do a search for article 327805

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?