Unable to Download Fonts

  rolmes 18:19 13 Dec 2005

I have tried to dowload fonts from two sites (click here & click here) that allow you to download fonts for free. However when I tried to do this the file registers as a zip file and is downloaded as such. It then opens as a zip file and all that is visible is code/text. I have tried to change the file extension to .ttf but this does not work either. Any suggestions?

  Hamish 18:36 13 Dec 2005

See if this helps. I have never tried it.

click here

  rolmes 19:17 13 Dec 2005

Thanks but the advice here I have already tried. The problem seems to be that the file should show up in the 'list of fonts' box (start-settings-control panel-fonts-file-install new font), but whichever folder I download the file to, it does not register in this box. Any suggestions??? Totally flumuxed.

  MAJ 19:36 13 Dec 2005

Which download/s are you having problems with, rolmes, I've just downloaded a couple and they seem okay?

  brambles 21:42 13 Dec 2005

Download the zip folder to your desktop
Open the zip folder and it should create another unzipped folder with the font files inside.
Put a floppy disk in your A drive
Drag the fonts to your A drive
Now Open Windows/Fonts folder
Click on install new fonts
Drope the drive letter down to A
Click Select All
Click Install


  rolmes 11:29 14 Dec 2005

Sussed! Apparently I needed something called a 'zip utility' - this software then unzipped the file for me, and then using this software I could send the Font from it to my 'Fonts' in the 'Control Panel' - problem solved! (I still cannot access the Font via the 'Install new fonts' dialogue box? - but this is not needed anyway).
Thanks for the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?