Unable to Copy/paste or Drag/Drop

  Curio 15:40 13 May 2004
Locked

Son borrowed Sony Laptop Windows 98SE whilst on leave. I now find that I am unable to carry out the above functions and others including inability to use full Help Files for Windows or PaintShopPro, Send to Menu. Not having any joy in getting these functions back. Is it possible he has disabled something that affects these functions? or is age creeping in and it needs a reinstall. Thanks in anticipation

  Curio 16:43 13 May 2004

^

  rawprawn 16:54 13 May 2004

Have you tried a system file check, Start/run/ type sfc /scannow with your OS CD in the drive.

  Curio 17:37 13 May 2004

Rawprawn. OS Is W98SE. SFC carried out previously to no avail - unfortunately!!

  VoG II 17:52 13 May 2004

Try

scanreg /restore

  Curio 18:06 13 May 2004

VoG. Regret that did not correct the error.

  GaT7 18:24 13 May 2004

Try a registry cleaner - RegSeeker click here. Backup your registry before deleting anything just in case.

  GaT7 18:41 13 May 2004

Trying to clarify your problems & things you've already done:

1. Help Files - Do you mean the problem described here - click here - If YES, try the repair. If that doesn't work you'll need to do this - click here (middle of the page) or failing which, this - click here. If the above is not your problem, then what is?

2. Paintshop Pro - have you tried reinstalling it?

3. Do you mean the Windows right-click 'Send To' menu? What exactly is wrong with it?

  Curio 19:22 13 May 2004

Crossbow 7. Thanks for the input.
Re Help (applies both to Windows and PaintShopPro)
Click on Help/F1, It opens with Assistant. Input Text. New Help window opens providing list of options. Click on any one of them and nothing happens. (PSP without Asst).
Re Drag and Drop. Click and hold on file to drag over Relevant folder. File Icon moves over folder but does not integrate.
Re Send to. Right Click on file, select Send to My Documents or Floppy or Removeable Drive. Icon moves over relevant folder but does not integrate.
Re Copy, Paste. Right click file, click Copy.
Open Folder, Click Edit, Paste. Nothing transferred but get warning 'Ding' from Windows.

Have Carried out SFC, Checked Registry with Regclean from Easy cleaner - no problems found.
In Dos Have done Scanreg /restore. Rebooted and nothing changed.
Have confirmed floppy disk works ok and used more than one floppy to confirm.
Am a bit loath to reinstall PSP as the problem is exactly the same as Windows Help.

  €dstowe 19:42 13 May 2004

Have you asked son what he did?

Tell son to fix it - pronto!

  Curio 19:54 13 May 2004

Edstowe. Son now en route to Saudi!! Email awaits his arrival!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?