Unable to copy files from NAS

  Dutchy11 15:50 02 Oct 2010

I have a very cheap NAS drive (single bay GIGABIT NAS from embeded hyphen systems dot net)that I have used to store video files around 700Mb in size. It's running linux I believe and the drive is formatted to ext3. I have previously been able to copy files to and from without issue (to a vista laptop. At the moment I cannot copy files from the drive to my pc - the process begins but then fails. I can access the admin function for the NAS fine. I've tried both via the router and connecting the drive direct to the pc. I've removed any user passwords etc. Similarly, I can play the file from the NAS - but after a short while the video hangs. Have tried several files. The drive does not have a usb connection. I'm not too worried about the NAS itself - but I do want to recover the video files on the hard disc. If i buy a usb caddy, will that be ok to connect to a windows pc even though the drive is formatted to ext3? Anyone suggest how to solve the NAS access issue? Suggestions to retrieve the files very welcome. Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?