Unable to connect to network

  jessej 16:20 30 Oct 2006

Medion MIM2120 AO Notebook approx. 12 months old, running XP Home with SP2.
Netgear DG834G v.2 Router connected to a desktop computer

Until approx. 3 weeks ago everything was working fine and the notebook was connecting with no

trouble at all, signal strength was excellent.
Then for no reason at all that I know of it stopped connecting though it was, and still is, finding

the Network but won't connect.

When using AOL to search for a modem all it comes up with is the Dial Up modem

In Network Connections, both the Local Area Connection and the Wireless Network Connection

have a red 'x' on them. The Wireless Network Connection has the option to Repair it, click on

Repair and it goes through the motions then comes up with the message 'Windows could not

finish repairing the problem because the following action cannot be completed. Connecting to the

Wireless Network'

I've tried using System Restore back to just before the problem occurred without success.
I've also tried setting up a new network connection but that hasn't worked either.
I have, of course, ran the usual spyware/malware programmes, namely AdAware and SpyBot,

and though they both found a few nasties it hasn't made any difference.

Any help/suggestions, as always, will be gratefully received.

  Danoh 20:14 30 Oct 2006

1) Open Internet Explorer Tools> Internet Options> Connections
and check "Never Dial a connection"'s radio button is ticked (obviously assuming you no longer use dial-up for internet access)

2) Refresh your Notebook's IP address
Start> Run> Cmd>
Type in, leaving out the quotation marks;
"ipconfig /release"
"ipconfig /renew"

  jessej 16:07 31 Oct 2006

Thank you Danoh for your reply.

Tried what you said and got the message: Windows IP Configuration. No operation can be performed on Local Area Connection while it has its media disconnected. Wireless Network Connection had the same message.
The same messages came up when I typed in 'ipconfig/renew'
I tried just typing 'ipconfig'. The message then was, for both adaptors, Media disconnected.
Went into Device Manager, both were showing as working properly so went to each adaptor separately. Clicked on the Advanced Tab and that said >Network Address - Not present<
Just because I couldn't think of anything else to do, I uninstalled both, restarted and let Windows reinstall them both, didn't make any difference though.

What I don't understand is why it should say 'Media disconnected'. Nobody has been inside the case but I suppose a wire/cable could have come off but then it wouldn't show in Device Manager as working.

So where do I go from here? Seeing as its only 10 months old, my daughter, who it belongs to, is on about taking it back to where she bought it from. In this case, Woolworth's.

  Danoh 20:24 31 Oct 2006

1) I presume that any switch for the wireless on the laptop is turned on? Some laptops require a combination of function keys, others a single dedicated switch, yet others have to done via a software setting.

2) I can't be sure but other times I've had that error, I think it was fixed when I powered off the router and modem for 5 minutes and then powered them on, one at a time starting with the modem.

Unless someone else has any further suggestions, it might very well be a return trip to Woolworth's (I did not realise they sold laptops!)

  jessej 20:47 01 Nov 2006

Hi Danoh
You presume right, that was one of the first things I checked. There is also a little light on to say that wireless is turned on.
As for 2) I've tried that after reading your reply but it hasn't worked. I've even tried a full Restore, also a waste of time. Both adaptors are still showing as Media disconnected. I can only assume now that there is an internal fault as I think everything that can be done externally has now been done.
Now got fed up with playing about with it and it is now all packed up for a trip to Woolworth's tomorrow. Specially as I can't get any replies out of Medion. Emails are not answered, and I'm left hanging on the telephone after calls have been answered by a machine.
Many thanks for trying to help.

Incidentally, Woolworth's have been selling Notebooks and Desktops for around 12 months now. Both are Medion, the same as Aldi's was selling. But whereas Aldi's semed to run out of stock well before everybody who wanted one managed to getd their hands on one, Woolworth's doesn't. Could it be old stock that Aldi's didn't want? Thinking about it makes me think there is a bit of a fishy smell.

  Danoh 21:37 01 Nov 2006

Sorry I have not been of much help, jessej.
Just got over my own stress-moment today when my IE 6 got updated automatically to IE 7.
Hopefully one of the other regulars will have a bright thought and post in the mean time.

  taffhughes 21:38 01 Nov 2006

I downloaded the trail version of click here onto all of my PC and it configured everything for me and all it took was about 10 minutes to complete

  jessej 22:04 01 Nov 2006

Well, I've ticked the post as resolved but it isn't really as I still don't know what happened, why, etc. and, so long as Woolies take it back, I don't suppose I'll ever find out.
It was still very good of you to try to help Danoh, and it is appreciated.
If I.E. updates itself, and I have problems afterwards then I'll know where to look, don't use it much though. Speaking of problems, it looks as though my Favourites on AOL has had a benny today, practically everything is duplicated and some that I had deleted are back in the list again. Looks as if it has changed the whole folder for an old back up copy.

Thank you taffhughes for that link, that is something I've been intending to do for a while, install a router and set up a network. The notebook BTW is my daughter's and she has her own network in her house, 2 desktops and the notebook.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?