Unable to connect to net with IE6, OE or MSN

  bremner 13:27 09 Nov 2003
Locked

My daughter was sent a program called My Web Searches (or similar) which added a toolbar to IE6. Since then she cannot get IE6, OE or MSN Messenger to make a connection. She has W98 as her OS. I have done a repair to IE6 but this made no difference.

Her machine is connected to a wireless router connected to a cable modem. It is one of three machines on the network and non of the others has a problem. I can still see the shared files on her machine from mine and she can print on the printer connected to my machine. ie there is not a problem with the network connections.

Is it likely she has a virus...although AVG6 reports not.

Thanks

  VoG II 13:32 09 Nov 2003

click here may help.

  critic-al 13:32 09 Nov 2003

if you put your floppy boot disk in then reboot the pc and when the A:\> appears type without quotes."scanreg /restore " (Not forgetting the space between scanreg and /)then select a restore point before the problem.

  bremner 13:34 09 Nov 2003

Thanks for the link.

I had used Add/Remove to remove both entries relating to the program and that did not fix the problem.

  bremner 13:35 09 Nov 2003

Will give it a try.. thanks.

  critic-al 13:36 09 Nov 2003

another way is to ..click here

  bremner 13:44 09 Nov 2003

Restored as suggested - unfortunately no difference.

  john-232317 15:40 09 Nov 2003

I think it is part of this group click here

Email smilies etc.

I have smily central on mine, win 98, bb router, single computer but no probs with access to net, before or after download.

Connection to router settings problem ?

  bremner 16:05 09 Nov 2003

I have checked the router and on her machine the router is seen and is showing internet connection 'OK'

This seems to be a problem with this machine and it can not be coincidental that it occurred imediately after installing this "mywebsearch" add on.

  john-232317 16:16 09 Nov 2003

Why not reinstall IE ,OE and MSN messenger, her settings should stay ok.

  bremner 16:57 09 Nov 2003

Have tried to re install IE6 but it fails to load.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer