Unable to configure Netgear modem/router?

  Ma6ician 16:09 16 Nov 2008
Locked

I am running Win Xp along with a Netgear DG834gt supplied by SKY as the ISP. I am trying to upgrade to a NETGEAR DGN2000 wireless-N modem/router adsl+2 built in.I thought this would be straight forward given the same make. I have tried loading via the "Smart wizard",it detects 1,power, 2,Ethernet, 3.wireless, 4 DSL, and 5 the Internet light, but this is red!. I have checked all the connections as it suggests.Trying to move past this point the wizard detects Internet service as PPPoA.It then asks for PPPoA settings? (help says this is usually username & password)I have tried entering these and then it says "Updating", then shows unable to connect to the Internet. I have run this sequence countless times (Re-setting the DGN2000 in between), On the same page as unable to connect it offers to configure manually.I have typed in 192.168.0.1 and get "Router status", LAN MODEM etc look fine compared to the DG834 settings, but the ADSL section only shows MAC address and Network type,the rest is blank,so it appears to not be getting the ISP information?.NETGEAR say its SKY, SKY say they won't help..Am I entering the wrong thing when the wizard asks for PPPoA settings? or is there some other issue? I can connect the DG834 and it fires straight up? As I said I thought this would be straight forward, yet Ive been at it two days!!.. Thanks in advance for any help. Phil.

  Ma6ician 17:39 16 Nov 2008

Don't know if it's connected? BUT under Network Connections I used to have Local area connection,and also "Broadcom 802.11b/g WLAN" connection.This seems not to be there now, nor in Device Manager.Anyway to get this back? and is it connected to problem above??
Thanks

  LastChip 18:14 16 Nov 2008

Reconnect your computer to your original router and open up the pages.

Make a very careful note of the routers MAC address.

Now reconnect your new one and spoof the address you've just noted, to the new router. In other words, give it address of the old router.

Some ISP's register your routers MAC address to stop unauthorised access. I don't know if Sky do that, but it's worth a try. If they do, their server will reject your login attempts.

  mgmcc 20:41 16 Nov 2008

I seem to think that the DG834G routers supplied by Sky for use with their service are *NOT* standard versions. They have customised firmware specifically for use with the Sky service. Therefore, you may not be able to substitute a conventional router of your own. Check that out with Sky.

(I know that ex-Sky users have had to update their Sky routers with standard firmware from the Netgear website before being able to use them with other ISPs.)

  Ma6ician 21:10 16 Nov 2008

Hi and thanks for response so far.>> I ave tried just about every way to configure this router, hich should be compatible? I tried the suggestion of changing the Mac address as suggested by lastchip, n thought I was there! But it changed in the "Router status adsl port" but couldnt find anyway to set it in the lan section :-( This is a brand new unit and I really want to use it now. as for SKY (suggested by mgmcc) They wont offer any help as they say its not theirs.Tho it does seem strange I seem to have gone every which way,and its the ISP that it wont get the settings for.. Maybe SKY are blocking it somehow ??... ONGOING if anyone can help....

  LastChip 23:57 16 Nov 2008

If you have your old MAC address showing in the "Status ADSL port", that's fine. That's where it should be.

The LAN settings are "local area network", not wide area network (WAN) which are the settings to connect to the outside world.

In your ADSL setup, have you set the following:

Encapsulation: PPPoA

VPI: 0

VCI: 38

Multiplexing: VC

In addition, make absolutely sure your Sky user name and password are correct. By far, this is the most common cause for a bad connection.

Make absolutely sure you are trying to log in with the user name that consists of:

[12-character-mac-address]@skydsl

and the password:

[10-character-alphanumeric]

and remember, it will almost certainly be "case sensitive".

If you've still got problems, it seems Sky are pretty determined you will use only their equipment - click here

I'm actually using a Sky router at present (DG834GT) I reverse hacked to work on any network. I have to say, Sky removed most of the useful firewall content and their version is pretty basic. Quite why they do that, I've no idea!

  Ma6ician 15:58 17 Nov 2008

Hi and thanks for your continued help.The encapsulation,vpi,vci etc are all fine.Its just the PPPoA settings that I cant get to..Ie the settings needed to get internet connection.I followed your links and have spent ALL day trying to decipher what " Asinine Monkey
The ramblings of a systems administrator" is on about??.I used his first method,managed to enable the Telnet server he talks about,then it should have been simple to connect to it,where upon it would have told me the username and password of the router(Plus other settings of modem etc)I tried EVERY combination but windows just came up "Cant find etc" after doing the START:RUN commands. I then tried his 2nd ammended method> Url Injection? I logged into the Router on click here, I copy pasted his instructions of >click here AND >>
click here

which seemingly should have given me the desired username and password stored in the Router. But all it does is error 404, or Internet explorer cannot display the web page??.I CAN'T be typing wrongly as I'm copy pasting.Both methods appear o get me ONE step away from the information I need.IF I;m doing something wrong, I can't see what it is, Iv'e read n re read his instructions.This should just be a SIMPLE wizard setup,Its obviously SKY that are "hiding" the required setting.I mean like come on! I'm trying to use better equipment at my own expense, NOT get free broadband or Sky TV for life!!! (RANT over lol).I know this must be gettin a pain for u now.But I really have spent 3 FULL days on this,I'm grateful for all the help already given,but if u can see where I'm going wrong? it would help. Many Many thanks Phil.

  LastChip 18:40 17 Nov 2008

This has become a challenge and I like challenges!

click here

  Ma6ician 23:14 17 Nov 2008

Hi, and all hail to LastChip :-) after following n TRYING to decipher without luck Asinine Monkey and his instructions, I clicked on LastChip's last link, it worked immediately, it found the Routers/Sky username n password.It was so simple that as soon as I had this info, the Netgear wizard loaded everything once it had the SKY username and password!.I'm just a normal guy who wanted to renew a router, nothing malicious,nothing bad!, so WHY make things so difficult SKY??.Anyway,praise be that there are ppl like LastChip on here. Everything is now working fine.I don't know you, but again sincere thanks LastChip ;-)

  LastChip 00:24 18 Nov 2008

I love a good result :-)

Hi, I had the same problems as being seen by Ma6ician. I also have Netgear DGN2000 router, and have recently had by ISP switched to Sky. Didn't want to use their route so found a site where you can get the username and password, also setup mac spoofing so that my Netgear route mirrored that of the Sagem one supplied. Everything went well to start with, connect ok, speed great, then I left the connect overnight and now no internet access. The netgear router is saying that it is connected to the internet but when I go to a browse or itune etc pages simply won't load. I have tried switching off all other devices on the network, rebooted everything several time, still no joy... Any ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?