Unable to complete virus defs update

  kimjhon 00:26 12 Jan 2004

Have tried to d/load Norton defs a few times using dial-up.
Although the conection remains open the d/load keeps aborting before completion.

Now, when I try, Norton says I have all the updates - although the d/load never got past 1MB out of 4MB. And it has stated every time that it has been uable to install the update.

Has anyone experienced anything like this please. Is it the ISP or Norton 's server ? ?

  961 17:03 12 Jan 2004

Is this a new or expired edition of norton?
once it's more than a year old they can get hungry for more dosh

Have you just installed it?

There are usually two ways to download the updates. Live update, and download manually from the site
The fault is more likely to be the norton installation rather than the isp

If all else fails, remove and try again. If you haven't paid too much for it, uninstall and download free AVG. It's much less fussy and much easier to use

  stuc100 17:25 12 Jan 2004

I have had this problem happen twice with NAV 2002 and i had to instal a new version of live update. The update is available on the symantec web site. Under downloads there is there is a bit for product updates try downloading and running lusetup.exe.

  Kate B 18:09 12 Jan 2004

I had this problem too with NAV 2004 - uninstalling and reinstalling the whole package cured it for me.

  kimjhon 19:08 12 Jan 2004

Hi All

Nav came loaded with PC nearly 3 years ago. And I have already installed the d/load update, stuc100.

Tried uninstall/ reinstall as you suggest Kate B, but it then stated no internet connection although it asked if I wanted to close my connection!

' Hungry for more cash' is prob the moot point here,961.
So have now installed AVG. ( Some job uninstalling NAV ! )

Thanks again for your help. See how it goes.

  stuc100 20:29 12 Jan 2004

I also remember having to delete some tempoary files in the symantec folder. See the web site for the exact ones. I don't see why you should stop using something you've paid for just because they want you to update your software.

  sattman 22:52 12 Jan 2004

Strange things can happen to Norton sometimes if you have used ME system restore to restore to a previous set up, I assume because it is seeing a older set of NAV definations.

You have an option to remove norton and re-install and then use live update or download a set from the Symantec site.

I have found that downloading a set from the Symantec site works when the live update doesn't.

If you have paid for a years renewal Symantec will automaticaly update your expiry date every time you install

You need to be carefull uninstalling Norton AV if you have other Symantec programmes installed such as Norton Utilities as this shares the same seperate live update programe
ie if you uninstall live update, Norton Utilities will not work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?