unable to burn data on dvd rom rw

  losmil 17:07 28 Aug 2010
Locked

for whatever reason my computer flatly refuses to burn data cds or dvds, (xp sp3). I have 2 sata rewriters installed and have tried nero, cd burner and burn aware and no joy!
would i be wasting my money buying an external usb burner?

  johndrew 17:14 28 Aug 2010

What OS are you operating and exactly what software to do the writing. If you use Nero then the operation is quite straightforward especially if using 'Start Smart'.

Have you formatted/prepared the DVD-RW?

I doubt an external drive would help. It appears to be something you are doing incorrectly or a software problem.

  MAJ 17:19 28 Aug 2010

"would i be wasting my money buying an external usb burner?"

Taking that question in isolation, I would say No. If you asked the question in the context of, 'would it cure my burning problem' the answer would have to be an unequivocal..... maybe. It depends what the problem is. Are you receiving any error messages when trying to burn data? Do you have the same problem when trying to burn audio or video CDs/DVDs? Are the drives recognised in 'My Computer'? Give us some more info on what exactly is happening.

  Fruit Bat /\0/\ 17:35 28 Aug 2010

MAke and model of PC and DVD re writers
are they on the same cable?

I had two LG DVDs fail at exactly the same time (cable OK) so it is possible.

  losmil 18:26 28 Aug 2010

thanks chaps ( or perhaps ladies) I uninstalled nero 10 and started all over again, success! at least burning data, have not tried anything else yet but it looks like you have cracked the problem, it looks like finger trouble ( dont know why but it certainly looks like it)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?