Unable to attach to wireless netword

  trackerdata 13:34 01 Oct 2009
Locked

Hi, I have a Packard Bell Easy Note E2. Up until a couple of weeks ago I had a wireless internet connection through TalkTalk. When I set the connection up over a year ago it worked fine. The setup went without a hitch and is made via a talktalk router. However around two weeks ago my laptop stoped detecting my wireless network. When I try to repair the connection it won't work and advises me to contact my net admin. When I run the TalkTalk 'connect and go' software the result after many different attempts is adivse to calll the talktalk help line. I have done this twice and both times they were great, but having confirmed that the router is OK and my wireless network is ok, they suggest that the problem is with my hardware. I have pressed fn F1 key several times, but don't get any confirmation popup that my pressing has done anything so I have also checked that the RanLink 2500 (?? Sorry) wireless card is enabled in my device manager. It is. I can detect my neighbours network (i.e. it is in the available networks list) and have been able to do so all the way through my problems, and before, but not my own. As far as I can tell I have changed nothing, and don't know why it stopped working. I installed McAfee about 6 months ago, and did a diagnostic check last night and it found no virus. Has anyone got any ideas (a) what might be wrong, and (b) how to solve?

Many thanks.

  ashleycardwell94 19:54 01 Oct 2009

you might have your wireless network broadcasting with hidden SSID, so wireless devices cannot see your router, change the settings in the router or if you know your wireless SSID - network name - can can add it manually

  ambra4 02:09 02 Oct 2009

“I have also checked that the RanLink 2500 wireless card is enabled in my device manager”

Are you sure that it a Ranlink or a Ralink wireless card

See if re-install the wireless card driver help

Gigabyte Ralink RT2500 Wireless LAN Card Windows XP driver

click here


RALINK RT73 RT2500 Wireless LAN Card Windows Vista driver

click here

  trackerdata 09:31 03 Oct 2009

Thanks ashleycardwell94 - however I have ensured that I am broadcasting and have also tried attaching manually and have had no luck!

Thanks Ambra4 - I am sure that it is Ralink and updated the driver before I made my first posting.

Still not working . . . . any ideas anyone. I'm nearly at the point of resoting to buying a new laptop.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?