Unable to access www.Novatech.co.uk web site

  Davith 14:39 19 Sep 2008

Have trouble accessing above web site IE7 loads to about 4 bars then stops. I am on net via virgin media cable. Have tried on all my pc on LAN same result. Used laptop via friends wireless connection O.K. Using same laptop via my own wireless connection no good same result as on other desk top kit. I am connected via router them cable modem. Reset router to manufacturers default state no better. Reset cable Modem and had a couple of good accesses to site then back to the problem. Tried with security software disabled no better.
Has any one else had a problem with this specific site via virgin media. Other sites I use are ok.

  chub_tor 14:43 19 Sep 2008

No problem here on my ADSL line. You might want to try updating your Flash Player.

  brundle 14:47 19 Sep 2008

Also using Virgin cable, can't access Novatech. Not a problem with your PC/router/modem.

  Picklefactory 15:19 19 Sep 2008

No problem here either.
At work on IE7 through network.
I'm on Virgin Media at home, I'll check when I get there.

  WaTcHiNg 16:30 19 Sep 2008

All ok from my virgin connection.
I'm using the Virgin DNS servers of and if that makes any difference?

  Davith 19:02 19 Sep 2008

Do I understand that you have the same problem? After numerious reboots of the cable modem I have had a series of successful attempts to accrss the site. My laptop still sems to bein problems though.

Beta suggested changing my proxy. How?

  woodchip 19:05 19 Sep 2008

click here try it. It may be your Firewall or AV that as put the plug in

  woodchip 19:06 19 Sep 2008

click here try it. It may be your Firewall or AV that as put the plug in using Flock Browser

  Davith 09:51 20 Sep 2008

Have tried with security system unloaded still the same. Also same from the link you posted.

Must be something to do with the service or lack of that Virgin are supplying me with as the broad band went down over night. When I rebooted the modem things went like a rocket for perhaps 10 minutes then the problem with access to the Novatech site then reoccurred. Will have to bite the bullet and get on to the ghastly Virgin help desk!! Via India probably.

  birdface 10:13 20 Sep 2008

Also with Virgin media and woodchips click here works ok for me.the next time you try and open it wait till it finishes running and the go to View.Web page privacy policy.And if anything disabled .enable it.Or Tools Internet options .advanced.And press restore advanced settings. Or tools.Manage add-ons and turn all of your add-ons off and see if it then works.If so turn them back on one at a time until you find the one causing the problem.Next could be a Firewall problem What Firewall do you use .And maybe try it with the firewall turned off.If desperate to open it use Firefox and see if it works on there.

  Chris the Ancient 10:23 20 Sep 2008

If I type into the explorer bar just novatech .co .uk (without the spaces), for some reason, I don't get into the site.

If I type in www. novatech. co. uk (without the soaces, I get connected!

Why the lack of inclusion of the www prefix has such an effect, I don't know.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache