Unable to access website

  Cockney Rebel 12:04 01 Jun 2008
Locked

Good morning all,
As of this morning when I try to access a speedway related forum which I help to run,all I get is a message that "the page cannot be displayed"If I try to access the site directly from my BT Yahho home page,it just goes back to the home page again.If I try to access the site after I have visited another again the message "cannot display this page"I have checked with other members of this site and they have no problem getting to it.Thanks for any replies.

  johnnyrocker 12:08 01 Jun 2008

firewall upgrade been done?


johnny

  birdface 12:09 01 Jun 2008

If using I/Explorer try Firefox.Can you give us the web address and see if we can open it.

  birdface 12:13 01 Jun 2008

Try with your Firewall closed.What Firewall are you using.Have you got your security set to default level.Sorry I see others can open it but you can't.I have seen some of those problems going on for weeks,Very frustrating when you can't get in.

  Cockney Rebel 12:14 01 Jun 2008

johnnyrocker
Did run a live update session on the dreaded Norton last night.
buteman
Am waiting for a mate to e/mail me a new link to the site.Will post later.

  johnnyrocker 12:17 01 Jun 2008

and was it ok before then?



johnny

  birdface 12:28 01 Jun 2008

You said it.Did run a live update session on the dreaded Norton last night.If also Norton Firewall stopping it running will not make any difference.Maybe go back into its configuration and make sure it has not blocked the site.As a last resort run the Norton removal tool and remove Norton.Then run C Cleaner and then reinstall Norton but only as a last resort.Or maybe just give C Cleaner a try and see if that helps.

  Cockney Rebel 14:20 01 Jun 2008

All ok before live update.Never had any problems on previous occasions though.
buteman
Here is the link I spoke about earlier,perhaps you would be good enough to try it out.
click here

  Koochy 14:23 01 Jun 2008

It works okay for me in IE7 but not in firefox

  Koochy 14:23 01 Jun 2008

Sorry it does work in both now

  johnnyrocker 14:36 01 Jun 2008

works ok here xp pro ie6, suggest re check settings.



johnny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?