unable to access user desktop

  Ankermi31 10:41 23 Jul 2009
Locked

Operating system Vista
Norton 360 AV
Toshiba Satellite laptop

We have 2 administrators myself and husband,.

My "side" is working satisfactorily however when we try to log on to the 2nd administrator (husband) we get the message "User Profile Service unable to log on. Unable to access user profile"

It was working ok yesterday Wednesday but today it is not.

Thanks

  Clapton is God 12:03 23 Jul 2009

Try a System Restore

  birdface 06:19 24 Jul 2009

As you are using Norton.Do the system restore in safe mode it will not work in normal mode.

  BRYNIT 21:52 24 Jul 2009

This might help click here

  Ankermi31 08:50 25 Jul 2009

Thanks for the 3 replies I have loggd on to this morning Saturday 25 July.

Since the original posting my anti-v is now AVG Internet Security.

Q1 if I did a restore point today would this conflict given the AV has changed?

Brynit - thanks your reply which I think I understand. Am I correct, basically it is saying to remove the administrator account that is causing the problem, shut down, log on and start from scratch?

No data will be lost from the problem administrator account as hardly anything there and emails can be accessed from the desktop computer.

  Clapton is God 11:47 25 Jul 2009

"if I did a restore point today would this conflict given the AV has changed?"

If you restored to a time/date BEFORE AVG was installed this would, effectively, un-install AVG and you'd have to install it again

  Ankermi31 12:22 25 Jul 2009

Thanks Clapton, I thought that might be the case so effectively I would then have no AntiV or Firewall running once I had done the restore point.

So I then need to set up the MS Firewall (I do know how to do that "bit") and then re-install AVG.

  birdface 13:03 26 Jul 2009

Yes you would still have A/v and firewall running as it would restore back to Norton.
You remove the administration account you will probably remove all of your programs on it.Whether you can get them back or not using a new user account i am not sure.

  Ankermi31 16:46 26 Jul 2009

Hi Buteman
Thanks your reply you have confirmed my own thoughts.

When I have set up an admin.account for individual familymembers on leave and then closed them down it has removed programes but thats in XP.

I am erring on the side of caution with this. The laptop had worked fine for 12 months with the two of use and then has suddenly created a wobble.

Perhaps I ought to take it to the computer experts to do this for me as I have no experience of working with the registry tho the information supplied by Brynit is easy to understand.

Any thoughts as to why this has gliched?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone