Unable to access live NRL on Big Pond

  rchick 12:55 26 Jun 2009

I am trying to access live Australian Rugby League on BigPond which is being shown following the demise of Setanta.

click here

This service is only available in the UK but I get the message "Unable to access as content as you are in the wrong territory".

I can access the content that is not being shown live but not the live stream.

I am using Firefox, how do I set up Firefox to show that I am in the UK.

  Rahere 13:34 26 Jun 2009

The website probably checks your IP address and knows you aren't in the UK so not much hope, sorry

  rchick 15:00 26 Jun 2009

I am in the UK with Virgin Media (NTL) as my ISP

  Rahere 16:47 26 Jun 2009

unless the live feed is blocked
a) it's the wrong time of day
b) it's subcription only

just a guess unless your firefox is set to the the wrong country - tried IE?

  rchick 17:18 26 Jun 2009

IE gives the same result.

a) Time is correct
b) It is free and others I know can access the feed.

  VoG II 18:39 26 Jun 2009

Try unplugging your set top box or router from the mains for a couple of minutes. When you power-up again you should be assigned a new IP address.

  caccy 18:53 26 Jun 2009

Have just viewed the site.at the lowest rate, (advert and rugby) using Mozilla firefox 3.0.11 and Plusnet as my ISP. Needed a windows media plug-in for it to work this was requested by the programme.
Hope this helps

  rchick 23:07 26 Jun 2009

I have downloaded the media plug in.

I can view the site when it is showing replays but not the live shows intended for the UK free of charge

  rchick 09:11 27 Jun 2009

It now seems to be working I am not sure what I have alterd

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?