unable to access google from a multiuser logon

  roddya 12:00 05 Apr 2004
Locked

I have windows XP home, IE 6. set up with multiple users. I can access all web sites when I log on ie Google. But more recently, my wife cannot access google when she logs on. She gets to the google site but nothing responses after that. She can get limited access to other sites, ie freeserve tiscali. I cannot see an obvious reason for the blocking of the Google site.

I have had various freeware antispyware, privacy and antivirus software and Zonealarm firewall installed. But even when I disable them I do not get any change. When I set up a new user the effect is the same. Can anyone suggest a remedy?

  SANTOS7 12:17 05 Apr 2004

start menu, control panel,user accounts open your wifes account change my account type, select computer administrator click on change account type

  roddya 12:43 05 Apr 2004

Tried setting up as an administrator - No improvement.

I do not have the google toolbar installed I understand it is a bug with that.

  roddya 13:55 07 Apr 2004

I have managed to resolve the problem. A startup control manager seems to have eliminated the problem, but am unsure exactly what was the cause. I think it was a antispyware setting that remained effective even though the program was disabled. I will have to individually re-enable the settings!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?