Unable to access certain websites

  butter fingers 13:18 04 Mar 2012

Hi everybody, I seem to be having a problem accessing some websites. They seem a bit random such as royal bank of scotland but also ncma.org.uk or money at marks and spencers. I have web access and can get to other websites which are up to date (not cached). this is the same for my win 7 and IE9 as well as XP and firefox computers. Not sure whether this may be an ISP provider (Demon)or router problem Belkin but it has only recently started. Any thoughts would be very helpful. Kerry

  Fruit Bat /\0/\ 13:34 04 Mar 2012

This often happens when two protection systems interfere with each other main suspect is Trusteer rapport that conflicts with many antivirus programs.

trusteer raport is used by most banks.

see here second review

  Terry Brown 14:10 04 Mar 2012

I used to use google, hpowever I find that some sites that I know and use often cannot be found (do not exist), yet when I use Internet Explorer I have no trouble at all downloadinng them.

This has only happened since Google 'updated' their 'Privacy' systems.


Yes I do use Rapport and also Kaspersky with no problems. I get a weekly update (from Rapport) about addresses that have attempted to divert me to an unauthorised site, and it seems to work very well.

  butter fingers 14:34 04 Mar 2012

thanks for the thoughts. I don't have rapport installed and different antivirus -AVG and sophos on different computers. Kerry

  butter fingers 16:46 04 Mar 2012

have tried restarting my router as this is a common link between the different computers

  butter fingers 21:59 04 Mar 2012

still not making a lot of headway with this?

  butter fingers 20:34 05 Mar 2012

Took my laptop to work today and managed to access all the problem sites but still can't from home! Help please team? Thanks, Kerry

  octal 21:27 05 Mar 2012

I'm wondering if it's worth doing a traceroute and post it here, someone should be able to tell you what the problem is.

  octal 21:30 05 Mar 2012

Here are the instructions on how to use the traceroute command.

  robin_x 21:39 05 Mar 2012

I am not sure I can help, but no-one else is. (was: I see Octal has jumped in)

Anyawy a few guesses from me.

Clear Cookies and Cache

Flush DNS

Might as well run Ccleaner for good measure

In case your ISP DNS has bad entries, perhaps you could try OpenDNS.

(write down your old DNS settings in case you want to change back).

You may also be able to change the Primary and Secondary DNS setting in your router (backup router first). Or if you have a freebie router from your ISP, it may be locked.

Check the Time Server in Router settings is correct and your computers all have correct time.

eg Time server = 1.uk.pool.ntp.org

My Network fault finding skills are minimal. Please don't ask any complicated questions!

Hopefully someone will suggest some further ideas.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires