Ulead PhotoExppress 4.0 DSE

  TonyV 19:19 10 Aug 2005
Locked

I've tried to install the Free copy on the September PCA Disc. It won't allow you to install it then register. You have to register it through the click here link. This then throws up an error. Anybody got the registration key? Ulead have yet to come back with my query about the faulty page.

Thanks

TonyV

  mattyc_92 19:23 10 Aug 2005

It's OK here. But I think that the serials are different depending on what your name is (ie a "robot" on the server creates the key for you)

  TonyV 19:42 10 Aug 2005

Thanks for that. I'll hang about and try again later. I've already tried it many times but still I get the error page! Cheers

TonyV

  TonyV 19:46 10 Aug 2005

I notice the link I gave was rubbish anyway. The proper link should have been click here. Hope this comes up correctly.

TonyV

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?